?
Solved

Your Administrator has prohibited access to CD/DVD Drives

Posted on 2006-05-18
3
Medium Priority
?
3,536 Views
Last Modified: 2010-05-18
When the computer boots it gives an error message "Your Administrator has prohibited access to CD/DVD Drives".  If you go into My Computer the CD Drive and the Floppy have a Red Circle with a Slash through them  However you can still use the drives. If you logon as administrator you still get the message.  

The only way to temporarily remove the slash is to delete the device in device manager.  When you reboot the computer the slash comes back.  All of the major spyware programs and NAV say the computer is clean.  

Thanks in advance!

Chuck
0
Comment
Question by:chuckkotler
  • 2
3 Comments
 
LVL 24

Accepted Solution

by:
Kenneniah earned 1000 total points
ID: 16709832
Here's what someone else with the same problem had to do. Apparently it was caused by some third party software that had been installed at some point. Look at the 2nd to last post.

http://www.pcbanter.net/archive/index.php/t-856433-Your-Administrator-has-prohibited-access-to-your-CDDVD-ROM-drives.html
0
 

Author Comment

by:chuckkotler
ID: 16711909
Thanks so much!
0
 
LVL 24

Expert Comment

by:Kenneniah
ID: 16711970
Glad it worked out for you :)

Hmm just in case someone else searches here with the same problem and that article isn't available anymore......

Tim
"WTC" > wrote in message news:% right-hand
pane.

> [HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
> Locate "allocatecdroms" and set the value to 0.


Boy, ya'd think Ida learned this by now. A couple of weeks ago, I installed
an Intel utilities package, whereby, Intel was really trying to sell you
third party software and was letting you try it on a "trial" basis. On
piece of the puzzle was a software package that let you remote administer
several computers in your LAN. When I tried to fire it up a couple of weeks
ago even though I'm not running a lan and, nothing happened. Well actually
something did happen. It fired up broke and ran in the deep background.
The clues were what you and others provided me about the registry keys.
Though in each case, what you provided was not applicable, it got me
thinking that this was the right rabbit trail to run down. After doing
numerous registery sweeps and cleans, my computer started to hand on
shutdown. awServ was not responding. I ignored it because I'm not running
a server anyway and had no clue what awServ was.

In desparation, I started removing utilities (you know, those nice little
things that never seem to work well with each other), before I removed Zone
Alarm and AVG anti-virus.

The key was when I tried to uninstall the Intel utility set, it told me I
could not because only one user can be logged in while removing it. Huh?
I'm the only dolt logged in, so what gives? I was going to go to the
directory and do a brute force delete when there it was, burried deep in the
folders of the Intel utilities, I saw the red slashed circle icons that were
the same as I was seeing in exporer that prohibited my access to cd/dvd
roms, etc. That must be the program that prohibited my administrator access
to these device! A little more poking and sure enough, it turned out to be
the third party program that spawned the awServ applet. I went into Window
Task Manager, killed the process and a few others I didn't recognize, which
apparently killed the undocumented logon and allowed me to remove the Intel
utility set (recently recommended by Kim Komando) and, viola, the
permissions to the drives returned to normal upon reboot.

Moral #1: NEVER install anything without backing up files and registeries
first.

Moral #2: Sometimes we install so many programs to keep us safe that it
prohibits our use of the computer - the ultimate safe state.

Thanks for all of your suggestions and help.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
cPanel is a Unix based web hosting control panel that provides a graphical interface and automation tools designed to simplify the process of hosting a web site. cPanel utilizes a 3 tier structure that provides functionality for administrators, rese…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Screencast - Getting to Know the Pipeline
Suggested Courses
Course of the Month16 days, 17 hours left to enroll

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question