Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 306
  • Last Modified:

Integrated Windows Authentication not working as expected over http

Hi. I just setup a website with windows server 2003.

I do not want to enable anonymous access.

I currently have Windows Integrated Authentication selected.

When viewing this website with a browser...

I'd like to login and view the website with a particular user account, say, USERA

However, I am only able to login with my admin account.

- UserA has modify/read/execute permissions on that folder & the files inside it (the website's home folder)
- UserA is included in the local policy setting for network access

Any tips?

Thanks
0
oxygen_728
Asked:
oxygen_728
  • 2
1 Solution
 
oldhammbcCommented:
not sure if this will help in anyway but ie will only pass authentication automatically to sites that are in the local intranet group (under tools, internet options, security tab).
I know it probably wont be that but that was one thing that stumped me in the past!!  
If that isnt any help what messages are you getting back??

Cheers

Dave J
0
 
oxygen_728Author Commented:
Dave, when I visit the site, it just comes up with a login/password window.

If I type in one of accounts (non-admin) that has access to that web directory, it 'fails' and it just pops up the login/password window again.
0
 
oxygen_728Author Commented:
Didn't really figure this one out
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now