• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2104
  • Last Modified:

Dial-up; TCP/IP config; WinXP; 31.2kbps max (slow)

WinXP, SP2 & all latest WinXP updates
Modem: conexant D850 56 V.9
McAfee everything (firewall, spam, privacy disabled) - came with the computer (plan to remove it and replace with NSW very soon - look for another 500 point question soon I'm sure)

current config on the connection set up:
general:  connection using modem (modem name listed)
networking:  dialup server - PPP (check by enable LCP and software compression)
connections use following:  check at TCP (with default properties), 115,200
 and QoS ("properties grayed out - can only select "install" or "uninstall")

called ISP:
1) told me to d/c LAN - now its listed as "disabled" (made no differencein connection speed)
2) remove connections
3)  created new dialup connections (several times)
4) deleted all but 1 connection (the current one I'm using)

can only connect at 31.2kbps

called DELL tech support:  
1)  uninstall modem; reinstall modem & drivers (R73044.exe)
2)  hyperterminal - don't remember everything it showed, except for "connecting at 33.6" on one of the dial-up numbers of my ISP (other 2 dial-up numbers showed 31 or 32)
3) he determined modem was fine (???), connections are fine (???); it is a software issue and referred me to ISP (again)
4)  ISP doesn't have a clue about dialup configs or how this can be configured to increase modem speed

This new computer was bought to replace an older one (with Win98 and which connected at 44,000 or better every single time).  Can someone help me make this new computer connect at a higher speed than 31.2, preferrably 44,000 or better?  Thanks in advance for your help.  And a word of warning - I am new to XP and so far, wish I had Win 98 back!
0
pammo
Asked:
pammo
  • 5
  • 5
  • 2
  • +2
1 Solution
 
war1Commented:
Greetings, pammo !

1. Check with Dell if there is a newer modem driver for your operating system.

2. Sometimes the slow modem connection is caused by dirty connection.  Use another telephone wall jack.

3. Disable other devices connected to telephone in house.  Disable answering machine, fax machine, lightening protection, and other devices connected to the phone line.

Best wishes!
0
 
pammoAuthor Commented:
Hi war1
Yes, Dell tech had me download the latest modem driver via the website (that made no difference in the slow connection).  
I unhooked the new computer and reconnected my old one (with win98 & a 44,000 connection) to the phone line earlier today (same phone line used with the new computer) - the old one connected at 44,000 with no problem, so I don't think its the phone line/jack/wires.  The new computer still connects at 31.2.  I don't have anything else (ie answering machine, fax, etc.) on this phone line or installed/connected to the computer.  Since I posted my question on EE, I found a conexant website that suggested I add "+MS=V34" to the "Extra Settings field" and lower the max speed to 57,600 (instead of 115,200) - those 2 changes made no difference in the speed.  I have not installed my printer, fax, etc.   I thought of taking my old modem and putting it in the new computer, but .... sounds like a whole lot of work and a little scary for this novice, not to mention voiding my Dell warranty.  Dell "should" be able to figure this out and suggest a better solution than "call your ISP because its a software problem" and when I call my ISP, they say "call Dell because its a hardware problem".  EE has helped me before when nobody else could and after a frustrating day on the phone with tech support, I came to the experts!  Thanks again for any help in resolving this issue - i do appreciate it.  
0
 
pammoAuthor Commented:
I want to add this to my earlier post re: the website about conexant modems:

http://www.milx.net/faq3.asp#Conexant
Recently many computer manufacturers including Dell and Hewlett Packard have been putting Conexant modems into their computers.  These modems are very cheap "software" modems that use the computer's CPU to operate rather than their own circuits.  Unfortunately, in order to save money in production, the manufacturers have also cut back in quality by doing this.

These modems are notorious for connection problems and Millennium X highly recommends replacing them with more stable "hardware" modems.  If this is not possible, you may also try the following strategy to improve your connection's reliability.

Go into your Control Panel and double-click the Modems Icon to open the Modem Properties Window. (Note- If you are using Windows XP you will have to have the Control Panel set to "Classic View" in order to see the Modems Icon)
Make sure the Conexant modem is highlighted and click the Properties button.
Under the General tab set the Maximum speed to 57600.
Click the Connection tab and then click Advanced.
Select the radial button next to Software (XON/XOFF).
In the Extra Settings field type the code +MS=V34 and click OK.
Click OK and then click Close.
Exit the Control Panel and try to connect.
If your computer will not dial, this is the incorrect setting for your modem and you will need to remove the above code and contact your modem's manufacturer for the correct settings.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
war1Commented:
Looks like your phone line is more compatible with the old modem than the new modem.  The problem is the win modems are flaky.  Try another phone plug in the house.

No, you should try to swap cards as this action will void the Dell warranty.  
0
 
pammoAuthor Commented:
An update:  Contacted Dell yet again and after a 2.5 hour "lets check your modem again and go through all the hyperterminal jargon", I'm still connecting at 31.2.  As a last resort, Dell is sending a tech and a new modem (even though they insist current modem is "working properly).  Will keep you posted.  
0
 
war1Commented:
Thanks for the update.
0
 
jpohedraCommented:
pammo,

I'm having the same problem with my new Dell E310 and Conexant D850 modem. It connects at 28.8K. My old Win 98 system connects at 48K or more with its Lucent modem on the same phone line. I'm about three days behind you on the troubleshooting, so PLEASE post the resolution when available. If I come up with anything new, I'll post back. We novices are learning more than we should need to know.
0
 
pammoAuthor Commented:
jpohedr,
Sorry to hear you're having the same problem on the exact same DELL model & hardware - coincidence or crappy products?  Technician is supposed to call tomorrow morning to set up a time to install the new modem.  Will post any developments.  
0
 
Mohammed HamadaSenior IT ConsultantCommented:
This happens to me once and it turns to be the land line is having some humidity..! after changing the land line's fiber with a new one the speed is back to normal, I also had alot of DC along with the same problem...

I strongly recommend that you try to change the modem's fiber line..
0
 
publicCommented:
Have you tried the computer with a different telephone line.
It may be that you are on a "pair gain" line, and therefore higher modem speeds are not possible on your line.
Call telco repair and ask them about the line.

0
 
pammoAuthor Commented:
Thanks war1 for the suggestions.  The technician installed a new modem (same brand as originally shipped with new computer); he made no changes to the original settings/configurations; modem now connects between 42 and 44.  He too suggested I buy a different brand of modem.  Thanks for your help.  500 points to war1.

0
 
war1Commented:
pammo, glad modem speed is back up to normal.
0
 
jpohedraCommented:
pammo,

I'm still working on my own (same) problem. I'm currently connected at 52K. I got to this by adding +MS=V90,0,,,44000,52000 to my extra settings. This magic came from the Rockwell/Conexant section of the page: http://www.modemsite.com/56k/x2-linklimit.asp#rock
www.modemhelp.org also looks like a good resource for init strings.
My throughput has only gone up from 3KB/sec to 4KB/sec though, so I still have some other tweaking to try. Looks like this Conexant D850 is a dog.
0
 
war1Commented:
jpohedra, you may want to post your own question.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 5
  • 5
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now