Sony Viao Drivers

I have formatted and installed Windows Media Center on a Sony Vaio VGN-T2XP, operating system works fine but I can't instal all the drivers. Have downloaded from Sony website 'Preinstalled Drivers', from: http://www.vaio-link.com/downloads/select/select.asp?l=en&category=0&serie=VGN-T&m=1818 .There are 12 folders for Monitor, Audio etc, but only a hadful have setup applications. Trying to instal drivers specifically for Video through device manager can't find them. Files appear to only be 'Security Catalog' or 'Setup Information'. Have spoken to Sony who say that is all they will give me. Any ideas please, Thanks.
gilbey666Asked:
Who is Participating?
 
nobusCommented:
you can try Everest for identifying the hardware :  http://www.majorgeeks.com/downloads9.html      
then we can look up the drivers
or try Driver magic :  http://www.drivermagic.com/p/nph-home.php      
0
 
Rowan_InsiteCommented:
Hi

Ok so I cannot download the drivers you have because it wants a bardcode of some kind on the bottom of the laptop.  Some drivers won't have installation wizards.  They will consist of one maybe two INF files and the rest other files like DLL's etc.  Have you tried the manual method of going into device manager and pointing to the folder where the VIDEO drive is sitting???

Do you remember what make the video card was before formatting??? - If its Nvidia or ATI then you could just download their drivers and not bother with Sony
0
 
gilbey666Author Commented:
Thanks Rowan, I have tried pointing to the folder. It's not just the Video drivers I can't load, it's all the ones without DLLs in the folder and these 'Security Catalog' files? The code ob the bottom is: *(28)194460 5200308* Can't remember card, whoops!
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
f-kingIT support technicianCommented:
hi
you might not have the correct drivers, did you get the media center ones
0
 
gilbey666Author Commented:
Thanks all, in particula nobus, it worked. But fair comment by f-king, still not sure if they are the correct ones, but main point is it now works.
0
 
nobusCommented:
thanks, and have fun !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.