PC keep beeping everytime new email arrived

hi, we have a PC here that will beep each time a new email arrived. and it is kind of annoying... is ther a way to disabled this sound?
* the PC doesn't have any speaker... but not sure about internal speaker or things like that.
LVL 3
InNoCenT_Ch1ldAsked:
Who is Participating?
 
PatrickKBConnect With a Mentor Commented:
If you disable your beeper perminantly you will find it doesnt work for anything else, try disabling it through Outlook first as thats the software you have the issue with, if that doesnt work try the control pannel and if it still isnt working you may have to disable it totally as cschipper says above.

0
 
PatrickKBCommented:
Hi,

Guessing your using Microsoft Outlook If so go to:

Tools: Options: on the preferences tab click E-Mail Options then click advanced e-mail options:

Under the section on When New Mail arrives deselect the Play sound box.

Click OK

0
 
InNoCenT_Ch1ldAuthor Commented:
but if the pc doesnt have speaker, where the sound come from?
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
PatrickKBCommented:
Internal Speaker. Most computers have it, its used for lots of things, the bios uses it to give off beep codes when you start the computer, hence you get a beep when you turn the computer on. If you had a problem with your motherboard it would give a series of beeps to let you know what was wrong.

0
 
rindiConnect With a Mentor Commented:
A lot of mainboards have a beeper, and many Cases have a small speaker for system sounds which doesn't use the soundcard. I'd open the control panel, select sounds and audio devices, then in the "Sounds" tab, under Sound scheme, select "No Sounds".
0
 
InNoCenT_Ch1ldAuthor Commented:
ok, let me try it out first..
will respond tmr .. tks
0
 
GinEricConnect With a Mentor Commented:
Make that "all" motherboards have a little round beeper!  Where else would the beep code come from and be audible if you didn't have a beeper onboard?

It is in the "play a sound when new mail arrives" setting.
0
 
Purple_SkyConnect With a Mentor Commented:
Control panel - Sounds and Audio devices and under sounds tab scroll down and change " new email notification " sound to none.

Thats should work. :D
0
 
Jose ParrotConnect With a Mentor Graphics ExpertCommented:
Mobo buzzers are small ones that seems a coin battery (as the one to source the cmos memory and clock chips) or like a small cylinder of less than 1 cm diameter.
Not all mobo have it but yours, if your case doesn't have a speaker, for sure has.

The sound related to a arriving email apears when outlook is running.

Jose
0
 
cschipperConnect With a Mentor Commented:
I think you have to disable the "beep service" which will stop the beeping on email and other events.

Click "Start" , "run" , "sc config beep start = disabled"
to complety disable it or

"Start" , "run" , "net stop beep"
to stop it for this session, it will be started the next time you boot you're pc.

Hope this helps
0
 
scrathcyboyCommented:
go into your mail program and shut off all sounds associated with mail. That is the best solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.