• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1408
  • Last Modified:

Turn off automatic updates in XP Home

I am using Ms XP Home edition...

Can you tell me how to turn off automatic updates??  When I go the the Automatic updates screen via the security center in the control panel, all the settings are greyed out???

I am set up as administrator....
0
ExtremeFitness
Asked:
ExtremeFitness
1 Solution
 
orbitusCommented:
I believe that the information you are looking for can be found here http://windowsxp.mvps.org/aupolicy.htm

Chris
0
 
sr1xxonCommented:
the options will be greyed out if the 'Security Center' service is stopped.
(this will depend on RPC and WMI services, and won't start if these are stopped - this will be logged in your event viewer)

also, right click my computer - properties - automatic update. make changes there once security center service is started.
0
 
Will SzymkowskiSenior Solution ArchitectCommented:
Hello there,

Have you tried to boot into safemode and see if that makes a difference?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
David-VCCommented:
Just right-click "My Computer" and go to properties, then click on the "Automatic Updates" tab; then turn off automatic updates.
0
 
f-kingCommented:
Hi you might have to uninstall and reinstall service pack 2
0
 
Blue_RishiCommented:
Start --> Run --> services.msc
doubleclick 'Automatic updates' and set starttype to disabled.
No need to turn it of in system proportions --> automatic updates

Blue Rishi
0
 
scrathcyboyCommented:
LOGIN as ADMINISTRATOR.  That is a MUST for this.

Right click my computer, properties, automatic update tab, UNCHECK the box "keep my computer up to date".
0
 
Purple_SkyCommented:
Go into computer management in Control Panel, choose Services and stop the "Automatic Updates" Service
In the registry go to "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\"and verify that the key "AUState" is set "2"
Below that AUState key there is a further key called "LastWaitTimeout". Delete that key.
Close the registry editor.
Restart the "Automatic Updates" Service.
0
 
ExtremeFitnessAuthor Commented:
Thanks for your help guys...
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now