Outlook 2k3 - Auto Send Receive does not work

Posted on 2006-05-19
Last Modified: 2008-02-01
Outlook 2003, standard installation using POP3.

Have set auto send recieve to send/recieve every 1 min.  (Tools | options | Mail Setup | Send/receive)
"Send immediatly" is checked
"Schedule an auto send/recieve every '1' min" box is checked

I have unchecked/restarted outlook, rechecked/restarted Outlook multiple times with NO success.
The only way to send/recieve is to manually hit the send recieve button (or F9).

Any ideas?

Also, under send/receive settings for accounts only the inbox folder is present, should i have the outbox (and others) there as well
Question by:lford8300
    LVL 13

    Expert Comment

    by:Joseph Hornsey

    It may be because your password isn't being retained, but I doubt it:;en-us;290684&Product=ol2002

    I've seen this happen before where a mail server simply won't allow the connections because the requests are too close together.  It assumes that this is not a legitimate request.  Try changing it to 5 minutes and see what happens.


    LVL 10

    Expert Comment

    Have you played around here?

    Tools -> Send/Receive -> Send/Receive Settings

    Is the email account you set up part of the Send/Receive group?
    LVL 5

    Expert Comment

    Take a look at this article:

    1. On the Tools menu, point to Send/Receive Settings, and then click Define Send/Receive Groups
    2. Under Group Name, click the group, and then click Copy.
    3. Under Send/Receive Group Name, type the new group name, and then click OK.
    4. Under Group Name, click the old group name.
    5. Under both When Outlook is Online and When Outlook is Offline, click to clear the check box for Include this group in Send/Receive (F9).
    6. Click Close.
    7. Quit Outlook, and then restart Outlook.
    LVL 7

    Expert Comment

    I know you mentioned that you made the change for when Outlook is in offline mode, check and make sure Outlook is not in offline mode?  File > Work Offline (should be unchecked).
    LVL 18

    Accepted Solution


    war1 says :

    1. Check if antivirus email check is slowing sending and receiving.  Disable it.

    2. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

    3. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

    4. If no joy, create a new Outlook Profile for user.
    LVL 18

    Expert Comment

    by:Sam Panwar

    Featured Post

    Looking for New Ways to Advertise?

    Engage with tech pros in our community with native advertising, as a Vendor Expert, and more.

    Join & Write a Comment

    Let’s list some of the technologies that enable smooth teleworking. 
    If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
    Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
    This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor ( If you're looking for how to monitor bandwidth using netflow or packet s…

    733 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now