• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 459
  • Last Modified:

Disabled GPO Firewalls; still can't RDC or ping workstation

I'm trying to use RDC to connect from home to my network server (thorugh a firewall), then from the server to a workstation in the domain. I have no trouble getting to the server (SBS2003), but Windows Firewall was enabled on the workstation and I had Global Policies in place to enable the firewall--these are now disabled. I still can't ping the workstation (by IP or domain name)--do I need to reboot the workstation or reset something locally in order for the policy to take effect? I've read something about ADM files needing to be refreshed; can I do this from the server?

thanks!

0
judyhz
Asked:
judyhz
  • 3
  • 2
  • 2
1 Solution
 
judyhzAuthor Commented:
keith,

I'm not sure how my predecessordeveloped the policies. I've disbled the firewall policy manually.
0
 
Robberbaron (robr)Commented:
can you RDC to the workstations from the server when at work?

Have you tried using the Connect to Desktops from SBS RWW to directly connect rather than RDC to server desktop first ?

How do you RDC to server ?  VPN or RWW ?
0
 
judyhzAuthor Commented:
I haven't tried RDC from server to workstation at work, but I can RDC from workstations to server.
Haven't tried RWW--does it give the same local functionality as RDC?
Not sure about this last question--I'm using RDC client to server, with a pass-through the firewall. Not using it over a VPN, but not sure how RWW works.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
Robberbaron (robr)Commented:

1. need to check this as if fails, then no chance doing it remotely.
2. RWW is a front end. From there you can select to "Connect to server desktops" (if Domain Admin) or "Conncet to Workstation desktops" ; exactly RDC. I use it all the time.

3. Obviously not using RWW or VPN!  You have openned a hole in your firewall.
        RWW is an intermediate step as is creating a VPN that improves security.

I recommend looking into using RWW (Remote Web Workplace). Installed by default I think. Lets you look at CompanyWeb / Sharepoint as well.
0
 
jm-johnmeyer-usCommented:
Did you actually go into control panel on the workstation and disable windows firewall?  If the workstation let you turn off windows firewall, then you know the group policy settings change worked.

Your previous administrator could have put some manual filters into routing and remote access (on the Server) that would further block RDC but this is very difficult -- let me know if you want to know how to check those.

I am able to RDC to my workstations from my server.  I don't use RWW.

Any network devices between server and workstation?
0
 
judyhzAuthor Commented:
I am home right now; I changed the global policy Friday night. I believe the workstation is powered up but no one is logged in; it's my understanding that the changed local policy (at the workstation) should have refreshed by now (I reset the refresh rate to 1 hour in the GPO). I'll need to check tomorrow morning to see if either the firewall is now disabled as a result of the policy or if I can disable it locally. I really want to understand exactly what comes into play for remote access through the server so I can make everything right & document it. That's why I prefer not to fool around with other fixes/protocols until I understand what effect RDC (and associated policies & filters) has on my net.

I am willing to up the points to whatever you want if you'll take the time to create a narrative or list what else I might look into--this would be very useful now but generally instructive for me.

Finally, there are no network devices between the server and workstation. I am able to access other devices on the net (SNMP, ping)...

thanks for your response...
0
 
jm-johnmeyer-usCommented:
The firewall still needs to be disabled locally -- the GPO simply gives you permission to disable locally.  Go into control panel, classic view, windows firewall; set to OFF.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now