[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3701
  • Last Modified:

Exhcange 2003 Mailbox Management Process Fails with event 9209

Whenever I initiate a manual mailbox management or when the system does an automatic management process, I get the following event in the app log:

Event Type:      Information
Event Source:      MSExchangeSA
Event Category:      Mailbox Management
Event ID:      9209
Date:            5/20/2006
Time:            12:36:00 PM
User:            N/A
Computer:      SILAS
Description:
Microsoft Exchange Server Mailbox Manager was interrupted before processing was complete - error no = The server is not operational..%2

And I get the following report email when it "finishes":

Subject: The Microsoft Exchange Server Mailbox Manager on SILAS stopped processing due to an error.
Body:
The Microsoft Exchange Server Mailbox Manager has completed processing mailboxes
Started at:     2006-05-20 12:35:59
Completed at:   2006-05-20 12:36:00
Mailboxes processed:    0
Messages moved: 0
Size of moved messages: 0.00 KB
Deleted messages:       0
Size of deleted messages:       0.00 KB

This is a production Exchange 2003 Server running on a Windows 2003 DC.  All research I've done so far alludes to DNS issues, but I seem to be in line with typical settings and it has run fine till it stopped running the mailbox management process nearly a month ago.  This machine (the Exchange server, called "SILAS") runs DNS along with another DC (called "PAUL") that is the operations master.  The nic on SILAS has itself as the primary DNS server and PAUL as the secondary and the DNS settings on PAUL are opposite.

For what it's worth, I get a similar error when I try to right-click on a user's mailbox in the mailbox store container of Exchange System Manager:

The server is not operational.
Facility: Win32
ID no:  8007203a
Exchange System Manager

Any help would be appreciated!  I need to get the management proccess working again or else my users' mailboxes will become bloated.
0
ryoxthimer
Asked:
ryoxthimer
  • 6
  • 3
1 Solution
 
ryoxthimerAuthor Commented:
After restarting just for fun, I discovered there is another error in the log I'm getting every few minutes:

Event Type:      Error
Event Source:      MSExchangeSA
Event Category:      General
Event ID:      9153
Date:            5/20/2006
Time:            2:39:16 PM
User:            N/A
Computer:      SILAS
Description:
Microsoft Exchange System Attendant reported an error '0x80072030' when setting DS notification.
0
 
amaheshwariCommented:
Hi,

When you try to start the Exchange System Manager administrative tool, you may receive an error message that is similar to the following:
The server is not operational.
Facility: Win32
ID No: 8007203a
Exchange System Manager
You may also experience difficulties if you try to open the Active Directory Users and Computers administrative tool. When you try to open the Active Directory Users and Computers administrative tool, you may receive an error message that is similar to the following:
The naming information cannot be located because the server is not operational.

This issue may occur if DNS is improperly configured.

To resolve this issue, you must modify the TCP/IP settings on your internal network DNS server. You must configure the TCP/IP settings on the DNS server so that the DNS server uses itself for DNS resolution queries.

To do this, follow these steps.

NOTE: You must perform these steps on the internal DNS server for your network.
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click Network and Dial-up Connections.
3. Right-click Local Area Connection, and then click Properties.
4. Double-click Internet Protocol (TCP/IP).
5. In the Internet Protocol (TCP/IP) dialog box, click Use the following DNS server addresses.
6. In the Preferred DNS server box, type the IP address of the internal DNS server, and then click OK.

NOTE: This address must be the same as the IP address configured on this computer.
7. Click OK.
8. Restart the DNS server.
0
 
ryoxthimerAuthor Commented:
Thanks, but I've already run across that in MS KB Q325322. The Exchange Server already has itself listed as the primary DNS server for the nic.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
ryoxthimerAuthor Commented:
Update:  This issue has turned critical...  I've discovered this is affecting the creation of mailboxes.  Here is the detailed report after going through the ADU&C Exchange Wizard to add a mailbox for a user:

- <taskWizardRun taskName="Create Mailbox" dcName="SILAS" buildNumber="7638" runningAs="administrator@FAITHCHURCH.NET">
  <timespan startTime="2006-05-21 09:04:14.892" milliseconds="1000" />
- <createMailbox>
  <database>/dc=net/dc=faithchurch/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=First Organization/cn=Administrative Groups/cn=First Administrative Group/cn=Servers/cn=SILAS/cn=InformationStore/cn=First Storage Group/cn=Mailbox Store (SILAS)</database>
  </createMailbox>
  <taskSummary errorCount="1" completedCount="0" warningCount="0" errorCode="0x00000000" />
- <items>
- <item adsPath="Faith Church Library" class="user">
  <progress code="60" milliseconds="1000">Updating attributes</progress>
  <summary isWarning="false" errorCode="0x8007203a">The server is not operational.</summary>
  </item>
  </items>
  </taskWizardRun>
0
 
ryoxthimerAuthor Commented:
I tried running the recipient update service (even chooseing rebuild) manually as in Q21498251 and still no luck.  The error in that article is not exactly what I'm getting.
0
 
amaheshwariCommented:
What is the error that you are getting?
0
 
ryoxthimerAuthor Commented:
Please see my post on 5/21/06 6:13am PDT for the exact error when adding a mailbox.  The error I posted on 05/20/2006 11:56AM PDT seems to have stopped.  I'm still not able to add a mailbox or perform mailbox management as in my initial post.
0
 
ryoxthimerAuthor Commented:
Contacted Microsoft.  Turned out that the Exchange server could not see the Global Catalog on my other domain controller beause there were missing entries for the other server in DNS.  Made the Exchagne server a GC server and fixed the DNS entries with "netdiag /fix".  Problem solved.
0
 
GranModCommented:
PAQed with points refunded (500)

GranMod
Community Support Moderator
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 6
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now