?
Solved

UCEArchive Folder Missing

Posted on 2006-05-21
4
Medium Priority
?
1,198 Views
Last Modified: 2012-05-05

Hi All Heres one for the Exchange Buffs

Echange Server 2003

I installed the Imf ver1.
Uninstalled IMF Ver1 (add/remove Programs)
Installed SP2
Switched on IMF ver2
Set my values and set to Archive
Checked that correct values had been added by using adsiedt   and i do have the object UCE Content filter listed under message delivery.
Checked under registry i have the content key

My problem is i have no UCEARCHIVE folder under the correct directory > mailroot>vsi 1

I have tried to re-apply service pack 2 and get the following message (which did seem to upgrade Exhange successfully previously)

The componant for messaging and collaboration services cannot be assigned a update because
service pack 2 for exchange includes a updated version of IMF. An earlier version of exchange IMF has been detected on this system and the earlier version must be removed before applying SP2.

As far as i can see all traces of the earlier version have been removed from Exchange system manager when i uninstalled it from add/remove programs.

The IMF ver 2 is even downloading updates for the filter.

I am using pop 3 to collect my mail and dont see this sould make a difference.
I have to say this is driving me crazy as i can find no resolution to getting the IMF to work correctly and manufacture the UCEArchive folder.

So basically i need a bit of help, anyone have any ideas on this problem.

Regards
Jim
0
Comment
Question by:rmfb
  • 3
4 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16737024
You cannot have IMF installed in any form, version, shape or existance when attempting to install Exchange SP2.  SP2 has IMF integrated into it's inner-workings and will not play nicely with any previous installation of IMF.  

See http://www.vladville.com/articles/exchangesp2sbs2003.asp for the authoritative blogger on the subject.

Jeff
TechSoEasy
0
 

Author Comment

by:rmfb
ID: 16737167
Hi Techsoeasy


And you are correct in your assumption i didnt have imf installed when i applied sp2. Its only after i applied sp2 to exchange server then tried to re-apply sp2 that it came up with that message.
So by that i can only assume that when i thought imf ver 1 had been removed via add/remove programs it must have uninstalled incorrectly.

Anybody have any ideas where i should go from here.

Jim
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 1000 total points
ID: 16738081
Yes, the link at the bottom of that article about IMFv2: http://www.vladville.com/articles/exchangesp2imf.asp

Jeff
TechSoEasy
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16911557
Jim,

Thank you, but was there something else you were looking for?  Because generally "C's" are only given when an expert doesn't respond to your follow-ups.

Jeff
TechSoEasy
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a user of the discontinued Microsoft Office Accounting 2008 (MSOA) and have to move to a new computer running Windows 8, you will be unhappy to discover that it won't install.  In particular, Microsoft SQL Server 2005 Express Edition (SSE…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
Integration Management Part 2
Screencast - Getting to Know the Pipeline
Suggested Courses
Course of the Month17 days, 12 hours left to enroll

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question