How to print umlauts like ä,ö & ü?

When I print text containing characters like ä, ö, ü or ß I get different characters on paper then i see in the file.
I print to printer as raw device.
What do I have to do to get WYSIWYG.
LVL 1
howartAsked:
Who is Participating?
 
xberryConnect With a Mentor Commented:
http://www.samba.org/samba/docs/man/Samba-HOWTO-Collection/CUPS-printing.html

Section "Raw printing"

and "application/octet-stream Printing

http://www.gentoo.org/doc/en/printing-howto.xml

section: Enable Support for Windows PCL Drivers

Hope it helps
0
 
howartAuthor Commented:
Used the right driver with CUPS this gives me at least the umlauts only the rest of the layout is now different then when printing to the raw device
0
 
sundeepgopalCommented:
open the terminal
type setup
and go to printer configuration
the select the driver option to match your printer
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
howartAuthor Commented:
Configured the printer with the same code-page as the application uses. That solved the problem.
0
 
xberryCommented:
>> Configured the printer with the same code-page as the application uses

rminds me of a very basic rule I established for own printing some while ago:
"Make sure that all parts, that are directly envolved in the printing, use the same configuration".

Congratulations you solved it.
0
 
xberryCommented:
to be exact, ist should be: "use same configuration parameters" ; ))
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.