Unable to mount public folder Store

Posted on 2006-05-22
Last Modified: 2008-01-09
i am unable to mount the public folder store. When trying to mount i receive the following error "c1041724 - An internal processing error occurred. Try restarting the Exchange system manager or Microsoft Exchange information store, or Both"
Both of these services have been restarted, but the same error is displayed when trying to mount.
The application log has an error stating the following:

Error: 0xfffff764
Event ID: 9519
Error Starting database "first storage group\public folder store"

ive tried the following:

ive run eseutil on the Pub1.edb file with the switch /mh, the state = Clean Shutdown. both the /g and /k switch complete successfully without error.
ive also run the /p switch to try and repair the database, the repair mode starts.... it then begins to check the integrity check and completes after the integrity has passed?

im a bit lost as to what to try next!?!?!
Question by:david_craig84
    LVL 7

    Expert Comment

    1. Try copy the log files to another folder and check if the store mounts back.
    2. As mentioned you ran eseutil /p..did u ran eseutil /d (Defrag) ? For cleanup the white spaces which gets created when you run /p command.
    3. What change resulted this error?? Is it exchnage 2000 or 2003?


    Author Comment

    im running exchange 2003.
    ive not run the /d yet i'll try that and get back to you.

    Author Comment

    ive done the defrag. i cannot move the log files yet as Exchnage is being used, i'll try and get everyone out and shut down the information store so everything is commited then i'll remove the log files and try mounting again
    LVL 7

    Expert Comment

    David, please don't remove the log files, you can copy them and paste it somewhere else..


    Author Comment


    I seem to have sorted it, i should have started this post by detailing that i have only just implemented a new Exchnage 2003 server, i still have the Public folder store on an Exchange 2000 server. so i renamed the public folder.edb and .stm, and mounted the public folder and excepted the promt to create a new blank database.
    i will now try and replicate the data over from the existing public folder store.

    Thanks for all your help.

    Accepted Solution

    PAQed with points refunded (250)

    Community Support Moderator

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Don't lose your head updating email signatures!

    Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users should you!

    Learn more about how the humble email signature can be used as more than just an electronic business card. When used correctly, a signature can easily be tailored for different purposes by different departments within an organization.
    Easy CSR creation in Exchange 2007,2010 and 2013
    In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
    To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    8 Experts available now in Live!

    Get 1:1 Help Now