Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 236
  • Last Modified:

How can i get rid of those 1030/1058 GP access error msgs???!?!?!?!?

On most of my Windows 2003 servers (w/& w/o sp 1) i see these 2 errors and they keep popping in the range of a few min up to hrs or so.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1058
Description: Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=domain,DC=com. The file must be present at the location <\\domain\sysvol\domain\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (The system cannot find the path specified.) Group Policy processing aborted.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1030
Description: Windows cannot query for the list of Group Policy objects. A message that describes the reason for this was previously logged by the policy engine. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


I am able to get to the sysvol folder.  I've tried the DFS to boot automatic... i've added the Everyone w/read access to sysvol, i've tried adding the WaitForNetwork in the registry but NOTHING has worked.

What is this and how can i get rid of them?

Thanks.

ST
0
ststst
Asked:
ststst
  • 4
  • 4
1 Solution
 
Jay_Jay70Commented:
Hi ststst,

there is a hotfix from MS
http://support.microsoft.com/?id=842804
0
 
stststAuthor Commented:
JJ-
I've already have SP1 and did the regedit for the WaitForNetwork but still the same problem.
0
 
stststAuthor Commented:
WOuldnt the hot fix be in that SP1?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Jay_Jay70Commented:
no it still applies to SP1 machines
0
 
stststAuthor Commented:
Sorry dont understand?    SP1 states it fixes 842804 problem.  I've already got sp1 applied.   there's another hot fix for the fix?  

I've changed the reg but have not reboot.  Will reboot tomorrow.
0
 
Jay_Jay70Commented:
the only reason i suggest the hotfix is that the article still applies for Sp1    even though you have the SP1 installed, there is still a hotfix available
0
 
stststAuthor Commented:
GOTCHA! i will get this hotfix and give it a shot.
Thanks.
0
 
Jay_Jay70Commented:
let me know how you go
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now