Delete folder in the Documents and Settings folder that isn't under your username

How to delete a folder in the Documents and Settings folder that isn't under your username?

I have recently purchased a PC with Windows XP Prefessional.
There is a folder that belonged to an old user account in the C:\Documents and Settings\ folder that I cannot delete. I was able to enter the folder and delete the users favorites and desktop, but cannot delete the entire folder.

The user account has been removed already. But, the left over crap is still on the PC.

I have tried logging in as the administrator in safemode and still am unable to delete the folder. I am the only user on the machine and there are no other account currently on the machine.
enokovichAsked:
Who is Participating?
 
mdiglioConnect With a Mentor Commented:
right click the folder > properties > security tab > click the 'advanced' button
Now go to the 'Owner' tab > highlight your acccount name or the adminmsitrators group and select
'replace owner on subcontainer and objects' > click apply

Now try to delete the folder again.
If you still can't delete it tell us what the error message is
0
 
enokovichAuthor Commented:
You have led me in the right direction. After logging in as administrator in safemode, I replaced the owner to my account name (as you recommended). However. it didn't fix the problem.

I found that I had to also choose my name under the permissions and auditing tab.

I received an error that I needed to turn on Audit Policy Change.

I went into control panel; administrative tools; local security settings and on the left column expanded Local Policies. Next clicked audit policy. Double clicked on Audit Policy Change and checked SUCCESS and clicked OK.

I logged out of administrator and logged in using my user account with admin rights.... and was able to delete the old user's folder.

I must say, if you didn't lead me to that security window... I could not have found any of this info out.

So, thank you for your help!
0
 
mdiglioCommented:
Glad it worked for you!
Thanks for the points
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.