[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Compaq Evo N610c - USB on port replicator not working

Posted on 2006-05-23
5
Medium Priority
?
404 Views
Last Modified: 2012-06-27
I have a Compaq Evo N610C laptop - with issues

Call came in that wireless mouse and keyboard isn't working (I hate those things).  That device itself does as I've tested it elsewhere.  However, the USB ports on the port replicator aren't working.  So, obviously, I tried another port replicator - one I know works.  Still nothing.  The USB ports on the laptop itself work, so that is my temporary solution.

My boss says that this user had problems with this before and they replaced the MB in the laptop - which worked for about the last month.

Any thoughts?

Thanks for your help
0
Comment
Question by:Geisrud
  • 3
5 Comments
 
LVL 31

Assisted Solution

by:rid
rid earned 500 total points
ID: 16746373
Well, if the laptop itself works OK (all ports) but port replicators don't, the problem may well sit in the port replicator connector on the laptop. This could be a physical problem (foreign matter in the connector) or a mobo problem.
/RID
0
 
LVL 9

Accepted Solution

by:
AndreDekolta earned 500 total points
ID: 16747561
I provide support for a large company and have ran accross this several times with the N610c and nc6000.  The port replators for these machines suck.  Sorry but it's the only word that accurately describes them.  First and foremost, you must update the BIOS.  This fixes several issues with these laptops.  Once that's done go into the Hardware Manager > USB Devices > Click on View > Hidden Devices > Remove all the hidden stuff.  Reboot.  The USB ports on those things are very buggy.  I've had at least 18 replaced under warranty in the past year and a half.  Hope this helps and BTW I feel your pain!
0
 
LVL 14

Author Comment

by:Geisrud
ID: 16753743
I saw in another forum that the port replicator on the N610 doesn't go far enough in the dock port on the bottom of the laptop.  Any truth to that?
0
 
LVL 14

Author Comment

by:Geisrud
ID: 16768893
Now it's working just fine like nothing was ever wrong with it...Please be patient while I try to make it not work again...
0
 
LVL 14

Author Comment

by:Geisrud
ID: 16842115
I haven't had any problems with this since my last post, so I'm thinking it is resolved.  I have taken the steps that both of you recommended and it seems to have helped.

Thank you for your time.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction For the past 15 years, mobility has been a top priority for employers, employees, students and all kind of people. Having more and more in your portable phone or "smartphone" is a priority and being able to work while on a plane, bus o…
For some time some of our users experienced package loss on a couple of our Lenovo Thinkpad S531 machines running Windows 8 or Windows 8.1 64-bit OS. I was not able to find many answers online, but did after some investigation I began to suspect Blu…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
Suggested Courses
Course of the Month17 days, 15 hours left to enroll

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question