• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1813
  • Last Modified:

proxy settings keep resetting every time I shut pc off


 Every time I shut down my pc I have to resett my proxy settings for my starband system to get online.  does anybody know how to get these settings to stick permanantly.  thanks
0
mustanglvr
Asked:
mustanglvr
1 Solution
 
Thanatos2kCommented:
What OS and internet browser are you running?

Do you have a proxy inputted that disappears or do you need a blank proxy but one appears at boot?

Proxy settings in IE should "stick" without anything special. Perhaps you have malware/spyware on your comp? Have you scanned with Spybot, AdAware, Hijack this, etc?
0
 
johanvz1Commented:
Well if all else fails you can put them in the registry although you would probably first want to find out why it looses the settings in the first place. What does your systems event log says for that matter what OS are you talking about?.

This procedure is for window XP and 2k.

Go to strart run. Type in regedit. Go to the following path.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings.

Now there are 2 values which you need to edit. First is the ProxyServer string. If does not exist right click new and select Create New String Value. Then change the name to ProxyServer and change the value to what is mentioned below.

In the ProxyServer type your proxy server name followed directly by the port number which is open to internet. ie

proxyserver:8080  It must be exactly in this format.

Also if it does not exist you must create a DWORD value and name it ProxyEnable and the value must be hexadecimal 1.

You must also create a third string called ProxyOverride and the value must be exactly the following: <local>

Well this should sort you out depending on your OS level please let me know.

Rgds,

Johan
0
 
mrwaqarCommented:
Is this a computer on network by any chance and you are using group policy in the network? If that is the case, proxy will always keep changing to what is defined in group policy everytime you restart.
0
NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

 
johanvz1Commented:
What mrwaqar said is true and in that case group policy overrides proxy settings locally even if set in registry.

Rgds,

Johan
0
 
waqaswasibCommented:
if u r using isa server as proxy server try installing firewall client hope it will solve ur problem
bye
0
 
mustanglvrAuthor Commented:
I am running windows xp and useing IE, the proxy settings are for my starband satellite internet system. everytime I shut down my computer the 2 boxes that are checked under proxy settings will be unchecked and the use automatic configuration box above it will be checked.  thanks
0
 
Thanatos2kCommented:
I assume you are not using a domain-style network. If you are, replace the "Local Computer" fields below with the appropriate domain level policy (domain overrides local)

Set the proxy from Group Policy on the your local computer.

Start>Run>mmc.exe
Click OK
File>Add Remove Snap-In
Click "Add"
Scroll down and highlight "Group Policy Object Editor" and click "Add"
The default selection should be "Local Computer". Click "Finish"
Click "Close"
Click OK
Expand Local Computer Policy>User Configuration>Windows Settings>Internet Explorer Maintinence
Click on "Connection"
Double-Click "Proxy Settings"

At this point, you can check "Enable Proxy Settings" and enter the proxy settings for your setup.

Let me know if this works.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now