Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

QP Footer

Posted on 2006-05-24
8
Medium Priority
?
392 Views
Last Modified: 2013-12-18
I've set a footer up on our QP server using qpconfig.xml as described in the Admin manual. The problem is that the footer doesn't show up at the bottom of all QPs. Specifically when using the Organized themes, it puts it at the top behind the logo.

Is there some way to get this to work correctly with ALL themes as described in the manual?

Thanks
0
Comment
Question by:gbentley
7 Comments
 
LVL 19

Expert Comment

by:madheeswar
ID: 16749442
May be I am getting it wrong...
let me try it.
I assume it is for a Web application. Check the Source of the URL and let us know what is the code for footer and logo.
If possible, you can try to post the entire source.
0
 
LVL 5

Author Comment

by:gbentley
ID: 16749486
It's a Quickplace server that I'm trying to configure. Not a normal Notes/web application.

The footer I'm adding is just text. It's done by setting up a file called qpconfig.xml in the server data folder, then restarting the http task. The message displays, but QP is formatting it incorrectly.

The xml is from the sample file provided with QP.


0
 
LVL 19

Expert Comment

by:madheeswar
ID: 16749499
I am sorry for mis-understanding.

lets wait for other Experts.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 5

Author Comment

by:gbentley
ID: 16749507
No problem. Thanks for trying.
0
 
LVL 15

Expert Comment

by:Bozzie4
ID: 16782698
Hmmm.  Hadn't noticed that, so I tried it out myself immediately, but all my footers work fine :-)

What's the html you attach ?  Can you post the tag from qponfig.xml here ?
What's the theme you use ?

cheers,

Tom
0
 
LVL 5

Author Comment

by:gbentley
ID: 16782736
I'm using the Organised theme in QP7.

The XML I tried couldn't be much simpler.

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<server_settings>
   <server_messages>
      <footer>
         <![CDATA[<b>"RSMBC"</b>]]>
      </footer>
   </server_messages>
</server_settings>

The message shows, it's just not at the bottom where you expect a footer to be.

0
 

Accepted Solution

by:
GranMod earned 0 total points
ID: 16982131
PAQed with points refunded (500)

GranMod
Community Support Moderator
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I thought it will be a good idea to make a post as it will help in case someone else faces these issues. I trust this gives an idea how each entry in Notes.ini can mean a lot for the Domino Server to be functioning properly. This article discusses t…
This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
This Micro Tutorial will teach you how to add a cinematic look to any film or video out there. There are very few simple steps that you will follow to do so. This will be demonstrated using Adobe Premiere Pro CS6.
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Suggested Courses

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question