• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

Networking with firewire ?

I have one power book and 3 pc's ( At the minute I just want to network my power book to one of my pc's ) so that I can do ICS ( as my power book is getting online via the airport )

I also wanted to do this to share files ( Yes i know my power book has an ethernet port as well ) I tried that already but then my power book loses internet connectivity because the wireless signal to the airport drops out or something goes weird.

Anyway any info or help would be great.

Thanks
0
gecko_au2003
Asked:
gecko_au2003
  • 8
  • 5
2 Solutions
 
nexissteveCommented:
You are better off using the ehternet. Just dont enter in a gateway on the ethernet side and should go well
0
 
gecko_au2003Author Commented:
ok any chance of a step by step guide to achieve it via ethernet without it dropping connection on the airport or something like that ( Other then that I will give it another go and see how it goes ) Cant do it now as Im at work but will post back asap :)
0
 
nexissteveCommented:
sure:

Check the ip address range on the wireless side.
Choose an ip address range that does not conflict with the assigned ip address from the wireless.

lets say 192.168.1.0 doesnt conflict.

on your LAN go to TCP/IP properties "with it still disabled" and enter in"
192.168.1.10
255.255.255.0
dont put a gateway in.
dont put dns in

Enable the lan >> you shouldnt get a drop at this stage.

Next right click on properties of the LAN connection > click advanced > select allow other computers to share this computers internet connection > select the wireless interface in the drop down box.

use the internet connection sharing wizard on the other pcs > you should be done.
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
gecko_au2003Author Commented:
Ive tried a few things but when you explained things im not sure if im sposed to enable that stuff on my power book or on my pc ( Also I am using SP2 ) And I cant quite figure out where ICS is on SP 2.
0
 
nexissteveCommented:
Sorry - I ansered this and it was getting late. I skimmed over the bit where you said you were using a powerbook.

I take it that is a MAC ,, I have never touched a MAC and wouldnt know where to start.

Maybe one of the other guys can assist.
0
 
gecko_au2003Author Commented:
I know how to do ICS on my power book but I just need to know which parts apply to my mac when you explained that and would I enable ICS on my mac or on my pc or both ?
0
 
nexissteveCommented:
Just on the MAC. The other computers would then connect through.

Just remember not to put a gateway on the MAC's Ehternet.
0
 
gecko_au2003Author Commented:
ok so just to confirm things

On PC :

Open up NIC Properties for TCP/IP and assign IP Address which for me is

192.168.2.26

255.255.255.0

Then go to mac

system prefs --> network --> services and enable personal web sharing on the services section and then go to the Internet tab and check the ethernet checkbox

Then Assign 192.168.2.27 with subnet mask of 255.255.255.0 on the macs NIC

Then it should work or am i missing a step or steps out of the above ?
0
 
nexissteveCommented:
assign 192.168.2.27 first. Check your wireless stays up ok.

Then enable ICS

0
 
gecko_au2003Author Commented:
My pc finds that there is a connection but when I open up IE or anything else nothing happens ( Is that because I need to use a cross over cable , that or use a switch or a hub ? )
0
 
gecko_au2003Author Commented:
ok connected a hub between my power book and the pc , still finds a connection but pc still doesnt connect to the internet ( I enabled windows personal file sharing, windows sharing and personal web sharing and also enabled the ethernet as the ICS so that it takes it from the airport ( wireless ) and still no joy

any other suggestions or things to try ?
0
 
gecko_au2003Author Commented:
I will accept answers today at some point ( I appologise for keeping this question opened for such a long time ).
0
 
gecko_au2003Author Commented:
I will accept answers today at some point ( I appologise for keeping this question opened for such a long time ).
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 8
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now