Windows Server 2003 using Microsoft Fax - fax modem will ring, but won't receive incoming faxes

Posted on 2006-05-24
Last Modified: 2016-08-29
I have a Windows 2003 Server running Microsoft Fax.  I started with a U.S. Robotics 56K external fax/modem.
Using the Fax Control panel, I can send an outgoing fax with no problem, but it won't receive a fax.

I've set Microsoft Fax to answer after 1 ring and to print the incoming fax, but when I send a fax the Fax Console can see that it's ringing (the fax console monitor screen shows a "Ringing" message every few seconds), but it won't answer the fax.

If I unplug the phone line and plug it into a regular old fax machine it answers without any problem, but the Microsoft Fax just won't answer.  

I called Dell and they said that a US Robotics external modem won't work on this new server, so they sent a Conexant internal PCMCIA card which I just installed.

Again, I can send faxes with no problem, but can't receive. The Fax console just says "Ringing, ringing, ringing..." but never answers.

I've searched EE for an answer but there were only two similar ones.  One was solved by getting an internal PCMCIA modem, which didn't work for me, and the other was abandoneded with no solution.

Help with this would be greatly appreciated, thanks.
Question by:markg003

    Author Comment

    I just double-checked.....

    If I set Microsoft Fax to Manually Answer, I can see the Ring, Ring... in the Fax Console and then hit "Answer Now" and it will receive the fax fine.   But if it's set to Auto Answer after 1 ring it will just let it Ring 10 times without receiving it and then the sending fax gives up.
    LVL 7

    Expert Comment

    Is your fax line direct or does it go through a pbx?  Some modems won't detect ring signal (or worse carrier) on some pbx lines out of the box.

    Author Comment

    I guess it's considered a POTS (plain old telephone system) line.  The phone supllier brings in a T1 dataline and runs voice/data to a Cisco IAD device which exits out as 5 regular 2-wire copper lines.  The 2-wire copper line goes directly to a 66-block and then to the modem in the server.  I've tried directly to the modem (bypassing the 66-block).
    Microsoft Fax Monitor (Sorry I said Fax Console earlier) sees the Ring, Ring, Ring, but won't answer automatically.  It will answer manually however.  And the plain old fashioned fax machine can answer automatically with no problem.  It's only this Conexant D850 modem with Windows2003 and Microsoft Fax that is unable to auto answer.

    Author Comment

    I've taken the Conexant D850 modem out of the PowerEdge server, and put it in a Dimension desktop, and it works perfectly.
    So I know it's not hardware, nor a phone line problem. It's a problem with this modem in this server, or the drivers, or Windows2003 Server.  Dell swears this is the modem which will work with in this server. I went online and reconfigured this new Dell server and chose an internal modem and this is the one that it comes with.    
    LVL 74

    Accepted Solution

    Please go to C:\WINDOWS\system32\LogFiles\Fax\Incoming on your server and see if there are any files there.  If there are, can you upload the last few to
     so we can take a look?

    You should also have a couple of logs in C:\Documents and Settings\All Users\Application Data\Microsoft\Windows NT\MSFax\ActivityLog.  Take a look at the INBox.log and see if there are any "Reception Error" lines.  If there are, please post the last few here.

    If you do not have any of these log files, open the fax service properties and increase Event Reports to "High" and enable Activity Monitoring.  Then test it a few more times to generate the log files.

    LVL 82

    Assisted Solution

    Have you ever tried to increase the number of rings before answering?
    You cannot receive some faxes and Event ID 32091 and Event ID 32092 are logged on a Small Business Server 2000-based computer and on a Windows Small Business Server 2003-based computer
    And you don't have distinctive ring enabled for that line?
    Distinctive Ring Is Not Supported

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Threat Intelligence Starter Resources

    Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

    Preface Having the need * to contact many different companies with different infrastructures * do remote maintenance in their network required us to implement a more flexible routing solution. As RAS, PPTP, L2TP and VPN Client connections are no…
    Numerous times I have been asked this questions that what is it that makes my machine log on so slow, there have been cases where computers took 23 minute exactly after taking password and getting to the desktop. Interesting thing was the fact th…
    Need more eyes on your posted question? Go ahead and follow the quick steps in this video to learn how to Request Attention to your question. *Log into your Experts Exchange account *Find the question you want to Request Attention for *Go to the e…
    This video discusses moving either the default database or any database to a new volume.

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    14 Experts available now in Live!

    Get 1:1 Help Now