• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 315
  • Last Modified:

final pt.

. You should also develop your own test programs for class AuditedCard. You should use the same
naming convention as above, i.e. xyzTest.java for the test program xyzTest.out for the expected output.
These files should be documented in the README file.

im stuck in this bit too...anyway can suggest smth?
0
basgen
Asked:
basgen
1 Solution
 
Siva Prasanna KumarPrincipal Solutions ArchitectCommented:
What exactly are you try ing to do.

As per the Statement above what i understand is you need to write your own test programs for testing the class AuditedCard. And the programs which you write my be named like xyzTest.java , myTest.java , complexTest.java etc.
And the Output which you are expecting must be saved in a file  like xyzTest.out , myTest.out , complexTest.out etc.

and give a clear cut explanation of these things in a readme File.

0
 
sciuriwareCommented:
This smells of JUNIT testing.

;JOOP!
0
 
basgenAuthor Commented:
hi,       pls refer to the title: enhance the funtionality of a credit-card program
search it up...im left with the final point..i read up n it says loop..but im not so sure.

thx.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now