• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 357
  • Last Modified:

Roaming User profiles

We have a computer on our network that doesn't seem to be able to use roaming profiles. A few things we noticed:

1. When he logs on we are getting errors in the servers event viewer regarding Group Policies...
'Windows cannot query for the list of Group Policy objects. Check the event log for possible messages previously logged by the policy engine that describes the reason for this."

2. It takes a while for the PC to take an IP from the DHCP server.

3.  When we restart the computer and it logs into Windows it says that it cannot locate the folder(network path) for the roaming profile. If you log out and log in with a different user, it finds that profile and loads it. However, if you log out and back in with that same user we get the error and it loads the local copy of profile.

4. If we set the IP to Static the profile works immediately.

Any ideas?
0
Vardata
Asked:
Vardata
  • 3
2 Solutions
 
Rob WilliamsCommented:
Sounds like DNS may not be configured correctly through DHCP. Assuming you are using a Windows server for DHCP assignments, check the DHCP management console to verify under scope options the Internet router's IP is added to #003 router, ONLY the server's IP to #006 DNS Servers, and the domain name and suffix under #015 such as mydomain.local  Make sure you do not add the ISP's DNS under DNS server's, but rather as a forwarder in the DNS management console.

0
 
foocharCommented:
May also be an issue with the network card reporting to the OS that the network connection is there before it really it is.  You might want to look in the properties of you network card device driver and see if there is an option like "Wait for Network".  I have had these problems with some Intel network adapters in particular.  The problem normally showed up using Cisco switches whose ports were not set to "portfast" and therefore were doing all the spaning tree steps before brining up the connection.
0
 
Rob WilliamsCommented:
Good point foochar, however I don't think you will find the option on the network card properties, but rather in group policy:
computer configuration | administrative templates | system | logon | always wait for the network at computer start up and logon
0
 
scrathcyboyCommented:
Vardata -- remove and reinstall networking completely.

1. go into network properties, kill all protocols but TCP/IP.
2. go into system, device manager, remove the network card from device manager
3.  now physically pull the network card from the PC card slot.
4.  shut down, reboot, now you should have NO networking at all.
5.  When you have nothing, re-insert the network card while the system is running.
6. It will install all protocols again, then ask if you want to setup networking.
7.  say yes, and configure to access your server, and his profile.  

Alll should be OK now.
0
 
Rob WilliamsCommented:
Thanks Vardata,
--Rob
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now