• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 331
  • Last Modified:

Why all of a sudden is my Netgear WGR614 V4 Router so slow all of a sudden.

I thought there was an issue with my ISP comcast.  My connection to the net went from broadband to 2400 baud overnight.  So after trying eveything else I just directly connected to my modem and the connection is quick again.  For some reason one day I was attempting to surf with the wireless connection and it took some pages up to a minute to load and some pages would only load %20 of the images even when I was directly wired to the router.  Is there anything I can do to fix my router to the precious performance levels.  I heard that these devices poop out after a while.
0
ceceredean
Asked:
ceceredean
1 Solution
 
publicCommented:
Either that, or your neighbor has a new mimo extra power router.
Could also be interference from a 2.4GHz phones, or a wireless remote, or some similar device.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now