Hardware Reset 3Com 8250 WAP

Hello,

I am having a problem hardware resetting a 3Com 8250 WAP, and guidance would be welcome. The admin username and password have been changed from the defaults and i cannot login to it any longer.

Thanks for your help with this.
satchellloweAsked:
Who is Participating?
 
jfradyConnect With a Mentor Commented:
Naser72 I didn't think this was a forum for bashing any particular vendors hardware.  I and many others have had very good service from 3Com and their products.  And also have many horror stories about the overpriced arrogant vendor you mention.

The 2 processes for reverting to factory defaults (other than shorting out some internals) is to a)hold the reset button for 10-30 seconds or b)hold the reset button in on power up.

If you do not have the password and cannot login how do you know it is retaining the other settings?  Maybe you are not connecting to it appropriately after resetting it?  How are you attempting to connect?  Via the 192.168.x.x net address?  With the wireless infrastructure device manager?

Another possibility is that the firmware is corrupt.  Have you tried a console cable in the device?  It does have a console port on it.  You can stop the boot process and reload the firmware if needed.

There were a good number of units that were recalled in 02/03 for some defective components.  Doesn't sound like this is the case here really as you have indicated no performance or reliability problems at all.  Just trying to get in the device and change the password.

Good luck!
0
 
Naser GabajE&P Senior Software SpecialistCommented:
Greetings satchelllowe,
Try this
User Name: Manager
Password  : Manager

If no joy, then try for both user name & Password security, security

Ref:

http://www.governmentsecurity.org/articles/DefaultLoginsandPasswordsforNetworkedDevices.php

Good Luck!

Naser
0
 
satchellloweAuthor Commented:
Unfortunately this didnt work. The default username 'Admin' with a blank password has been changed.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
satchellloweAuthor Commented:
There is a reset button on the device. Ive tried just pressing the button, ive also tried holding the button down as the device powers up, untill the lights stop flashing, and then powering off the device.

These steps didnt reset the device, it still  retains the custom configuration.
0
 
Naser GabajE&P Senior Software SpecialistCommented:
Believe me I've almost more than 3-4 years expereince with 3com products, they are the most stupid products, and full of malfunctions, and the worse thing that when you need their support they give you a hard time, so i advice if you worth chaging i would advice to change it with other good product, e.g Cisco.

Check this:

http://www.experts-exchange.com/Networking/Q_21736632.html

Good luck.
0
 
Naser GabajE&P Senior Software SpecialistCommented:
>>I didn't think this was a forum for bashing any particular vendors hardware.
I'm not trying to do so, but i'm just telling my opinion about this vendors and the way i suffered from their services.
0
 
satchellloweAuthor Commented:
Thanks for all the help, i figured out that the admin username had been changed but the password had not been altered from the default.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.