Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2497
  • Last Modified:

Cannot share desktop with netmeeting.

I am triying to configure a firewall to allow a users to connect to a net meeting and share his desktop.  I have open the following ports in the firewall   TCP  522, 1503, 1720, 1731. and UDP 1024 -65535.  The user can connect to the meeting just fine but the share desktop button is grayed out.  What do I need to do to enable this?
0
adsnetcurve
Asked:
adsnetcurve
1 Solution
 
McKnifeCommented:
In the options menu is "remote desktop sharing".  Did you enable it? I don't think, it's the firewall, netmeeting would not grey out buttons, it does not even know about the firewall.
0
 
Craig_200XCommented:
Run through this ck list..

NetMeeting/Home/DeskShare/default.ASP" target="_blank" onclick="return openNew(this.href);">http://www.microsoft.com/windows/NetMeeting/Home/DeskShare/default.ASP
0
 
adsnetcurveAuthor Commented:
Well

For some reason the remote desktop sharing is greyed out so I cannot select it.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now