Server running OS X

Server running OS X continually beeps.  Tried rebooting but the beeping starts as soon as it starts loading OS X.  Everyone can communicate with it.  The applications are running.  It just won't stop beeping.  Any help would be greatly appreciated.
sim2k_supportAsked:
Who is Participating?
 
DarthModCommented:
PAQed with points refunded (250)

DarthMod
Community Support Moderator
0
 
pheidiusCommented:
Hi
is this an xserv rack? What kind of hardware are you running? if  it is a g5 this  could be a known  issue. Look at the following link if applicable
http://developer.apple.com/tools/performance/
0
 
GrnPhoenixCommented:
How old is the backup battery? Is the time on the server right? Is the date right?

Have you tried to start up from the install disk and see if the Beeping stops? If so you might try running
the Disk Utility to Repair disk permissions.

When you restart hold down P-R-Apple Key-Option Key at the same time until you hear three start up Tones to clear the Pram. Allow to start up and see if the Beep remains.

If it does it's a problem I am unfamiliar with, I'll check around and see if anyone else is having a problem like this.  

Happy computing!
0
 
GrnPhoenixCommented:
http://developer.apple.com/documentation/Cocoa/Conceptual/BasicEventHandling/Concepts/KeyEventPath.html

A friend sent this to me he had the same problem. However after checking a little I found that it was at the same resource that "pheidius" sent you to at the start so he should get the points. If it's the problem.

Happy computing!
0
 
sim2k_supportAuthor Commented:
Thanks for the posts.  I had to rebuild the RAID Container and all is well, again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.