[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Green overlay on photos

Posted on 2006-05-25
6
Medium Priority
?
309 Views
Last Modified: 2010-05-18
I recently upgraded to Photoshop CS 2 Suite and all my pictures now have a nasty green hint to them. If I save them and open them up in internet explorer or anything else, they look fine. I assume it has to do with my color matching, is there a way to disable this completely? I don't care for this feature.
0
Comment
Question by:OAC Technology
  • 2
  • 2
  • 2
6 Comments
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16765812
go to EDIT - COLOR SETTINGS, then drop down and select COLOR MANAGEMENT OFF

or you can pick whatever suits your needs
0
 
LVL 2

Author Comment

by:OAC Technology
ID: 16765875
I go to color settings > color management off (which is where i'm familiar it has been in previous versions), but off isn't an option.

My options are as follows:

Settings: Custom, Monitor Color, North America... etc. Other is dimmed out, but no off in this menu

Then under Working Space I have Monitor RGB - Misubishi E85 LCD @ Native, Adobe RGB, etc.

I have another section in that same window that says Color Management Policies. For RGB, CMYK, and Gray, i have them all off.

I can't find out how to turn it off. Is there something I'm missing? Off isn't an option anywhere in this window.

Thanks in advance
0
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16765913
hmmm...scratching my head....let's wait for other experts to jump in.

What happens if you create another user account with admin on the same machine.... do you exhibit the same problem?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 26

Accepted Solution

by:
David Brugge earned 2000 total points
ID: 16766202
As I understand it, the problem is with your previewing of images within PS. That is, when the same image is viewed outside of PS, they look normal.

Did the problem appear as soon as you upgraded to CS2 or did it show up just a little while after?

Does changing proof setting affect the appearance at all?
0
 
LVL 2

Author Comment

by:OAC Technology
ID: 16766220
AHHH!

This has been bugging me for a long time.

It was proof setting. Thank you!
0
 
LVL 26

Expert Comment

by:David Brugge
ID: 16766227
I love it when it's something simple like that! Glad that's all it took!
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article outlines the struggles that Macs encounter in Windows-dominated workplace environments – and what Mac users can do to improve their network connectivity and remain productive.
The Summer 2017 Scholarship Winners have been announced!
In this tutorial viewers will learn how to correct colors in Photoshop using the Levels adjustment Open a photo for editing in Photoshop: Begin by creating a new adjustment layer by going to Layer > New Adjustment Layer > Levels: Select "OK" on the …
In this tutorial viewers will learn how to create layer styles in Photoshop to easily apply effects to multiple items. Open a document in Photoshop: Apply layer styles to a layer by right clicking the layer in the Layers window and selecting "Blendi…
Suggested Courses

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question