• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 396
  • Last Modified:

Cisco VPN Client 4.8 with soho 97 ADSL router

Hello to all!   I have a rare problem with a client VPN 4,8 and soho97, in principle the connection settles down correctly, but I do not have ping, safe to a servant, but sometimes I connect myself and I do not have to that and if to another servant, of any way, single I have ping, and I cannot be connected no servant of the network.  Somebody knows because?    
Greetings!


admin#show running-config
Building configuration...

Current configuration : 2415 bytes
!
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname admin
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$ZKU0$.******
!
aaa new-model
!
!
aaa authentication login userauthen local
aaa authorization network groupauthor local
!
aaa session-id common
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
!
!
no ip domain lookup
!
!
!
username admin password 7 ****
!
!
!
crypto isakmp policy 3
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp client configuration group 3000client
 key ******
 dns 192.168.20.2
 domain maioris.pri
 pool ippool
 acl 108
!
!
crypto ipsec transform-set myset esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 10
 set transform-set myset
!
!
crypto map clientmap client authentication list userauthen
crypto map clientmap isakmp authorization list groupauthor
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap
!
!
!
interface Ethernet0
 description CRWS Generated text. Please do not delete this:192.168.20.1-255.255
.255.0
 ip address 192.168.20.1 255.255.255.0
 ip nat inside
 no ip mroute-cache
 hold-queue 100 out
!
interface ATM0
 no ip address
 no ip route-cache
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 ip address *.*.79.17 255.255.255.192
 ip nat outside
 no ip route-cache
 crypto map clientmap
 pvc 8/32
  encapsulation aal5snap
 !
!
ip local pool ippool 14.1.1.100 14.1.1.200
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0.1
no ip http server
no ip http secure-server
!
ip nat inside source route-map nonat interface ATM0.1 overload
!
access-list 102 permit ip any any
access-list 108 permit ip 192.168.20.0 0.0.0.255 14.1.1.0 0.0.0.255

route-map nonat permit 10
 match ip address 102
!
!
control-plane
!
!
line con 0
 exec-timeout 120 0
 no modem enable
 stopbits 1
line aux 0
line vty 0 4
 exec-timeout 120 0
 password 7 ***
 length 0
!
scheduler max-task-time 5000
end

admin#
0
lidium
Asked:
lidium
1 Solution
 
plemieux72Commented:
ip local pool vpnpool 172.16.1.0 172.16.1.254
access-list 103 deny ip 192.168.20.0 0.0.0.255 172.16.1.0 0.0.0.255
access-list 103 permit ip any any
route-map nonat permit 10
 match ip addr 103
 no match ip addr 102
clear ip nat trans *
no access-list 102
no access-list 108
access-list 108 permit ip 192.168.20.0 0.0.0.255 172.16.1.0 0.0.0.255
crypto isakmp client configuration group 3000client
 no pool ippool
 pool vpnpool
no ip local pool ippool 14.1.1.100 14.1.1.200

0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now