Error on Crystal Enterprise

I have developed reports using crystal 9 and have uploaded on crystal enterprise to run automatically and emailed to some people everyday.
once in a  month or like 15 days we will get an error saying "Error Message: Crystal Reports: Print Engine Error" we have to run it manually for that perticular day.Anyone knows about this why its happening and how it can be solved.Please do let me know ASAP.
thanks
kiran
Ashwin_shastryAsked:
Who is Participating?
 
mlmccCommented:
To get more licenses call Crystal/Business Objects

mlmcc
0
 
mlmccCommented:
Are you running other reports at the same time?

Is it the same day each month?

Is the report load heavier the day it happens?

You may have a license limitation.

mlmcc
0
 
Ashwin_shastryAuthor Commented:
we have so many reports which are scheduled around that time.
nope its not the sameday on each month.it varies
one happened on 15th ,24 and 25 of consecutive months.
the report is normal meaning not much of load.
what do you mean by license limitation and how do i get to change?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
mlmccCommented:
I am not sure.  I know Crystal has limitations on the number of simultaneous connections or reports running at the same time.

mlmcc
0
 
Ashwin_shastryAuthor Commented:
does it work if i schedule the report for some other time where there are not much of reports running at that time?
0
 
mlmccCommented:
Is that a question?

mlmcc
0
 
Ashwin_shastryAuthor Commented:
yes
0
 
mlmccCommented:
Glad i could help

mlmcc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.