[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 207
  • Last Modified:

winword is using 95% of cpu

I some employees using this specific document in word and all of the report that their CPU is 95% being used.

What should I do?  I suspect that there is something corrupted in the document itself.  How can I fix it?

Thank you.

David
0
campomanes
Asked:
campomanes
  • 7
  • 6
2 Solutions
 
Irwin SantosComputer Integration SpecialistCommented:
Perhaps a macro is running in a loop.
Disable macros OR

copy and paste the document to a NEW document.

---------------------
then it could be malware...if so, the run this recipe
------------------
Download and install this
http://www.majorgeeks.com/HijackThis_d3155.html

Then copy the log and paste it in the analyzer
http://www.hijackthis.de/

Analyze the file and POST THE LINK here so that we can take a look at it..

In the mean time, there are several things to apply:

Go to MSCONFIG, START-RUN-type MSCONFIG <enter> then located any programs you recognize that you can turn off. Note your changes as you may need to re-enter them.  Restart your machine
---------------
Download Ewido, http://www.ewido.net/en/download/, install, open program, check for updates, restart computer, press F8 before windows logo appears, select safe mode, open Ewido, run full system scan. let Ewido delete all it finds, if anything is called serious by Ewido, disable Norton's Goback, and run Ewido again.
---------------
chkdsk /r
--------------
Windowsupdate everything except .NET items
0
 
GrahamSkanCommented:
In case the document file is corrupt, you could start with a new blank file and read it in with Insert file to read it in. This often fixes document corruptions.
0
 
campomanesAuthor Commented:
Thank you guys,

I copied and then pasted the document already into a new blank file but it had the same problem.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Irwin SantosComputer Integration SpecialistCommented:
ok. .how about copy & paste the file to a PLAIN TEXT file..

use NOTEPAD
0
 
campomanesAuthor Commented:
Thank. I will get back to you in the next few days.  

David
0
 
Irwin SantosComputer Integration SpecialistCommented:
ok
0
 
campomanesAuthor Commented:
Hi irwinpks:

Can you tell me how to disable micros?
Extra info:  I think some one in the company created a template and everyone who gets it has the same symptoms.
Thank you.
0
 
Irwin SantosComputer Integration SpecialistCommented:
Go into WORD, then choose HELP, and search for "disable macros"..it will return a list of items that you can pick from..mainly Macro Security.  Read through the ones that apply to you.
0
 
campomanesAuthor Commented:
I saved the bad document into a rtf document.  That seemed to fix the problem.  Any other ideas how to fix winword?

David
0
 
Irwin SantosComputer Integration SpecialistCommented:
Go to Word's Help.. DETECT & REPAIR
0
 
campomanesAuthor Commented:
Here was the solution:

1   I opened the doc. document and closed it

2   I saved with a different name it as a rtf

3   resaved the rtf back to doc

This solved the problem. I think the problem was with how word packaged the document originally.

David
0
 
Irwin SantosComputer Integration SpecialistCommented:
cool, glad it worked.. perhaps you want to close this question
0
 
campomanesAuthor Commented:
thank you, irwinpks

David
0
 
Irwin SantosComputer Integration SpecialistCommented:
welcome :-)
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 7
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now