Exchange 2003 Service Pack 2 OWA

Posted on 2006-05-28
Last Modified: 2010-03-06
We recently applied Exchange 2003 SP2 to our clustered Exchange server and front-end server.  We are now getting the following error:

The page cannot be found

HTTP 400 - Bad Request

Has anyone seen this?
Question by:ajruiz
    LVL 18

    Accepted Solution

    Are you using any host headers on the back-end server (IIS)? If I remember
    correctly, it doesn't work with host headers defined.

    LVL 18

    Expert Comment


    Featured Post

    Find Ransomware Secrets With All-Source Analysis

    Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

    Join & Write a Comment

    We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
    Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
    In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
    The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

    755 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    16 Experts available now in Live!

    Get 1:1 Help Now