• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 352
  • Last Modified:

unable to enable Windows Firewall on XP

I am unable to enable Windows Firewall on XP.
When I go into Control Panel --> Windows Firewall, all options on the General Tab are greyed out. Any ideas on how to enable this?
0
danielm28
Asked:
danielm28
  • 4
  • 4
1 Solution
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Are you using a limited account?

Is this computer a member of a domain?  If so, policies may have disabled it and your IT department would have to allow you to enable it.
0
 
danielm28Author Commented:
My laptop is part of a domain, however, I am logging in locally with an admin account and I still have the problem. Would disabled domain policies affect me in that instance?
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Policies can affect the entire computer or the specific computer. A computer policy affects the computer, REGARDLESS of who you sign on as and how you sign on.  A user policy follows the user whereever they log on to the domain.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
danielm28Author Commented:
I'm looking in the policies area now. Where might this particular policy be?
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Are you a domain admin?  Do you have control over Active Directory?  If not, forget it - you won't be able to change defined policies - even if you change it now, when you reboot the policy will reapply.  Why are you trying to enable the Windows firewall when your admins have decided they don't want it?
0
 
danielm28Author Commented:
This is my personal laptop. I still need security when I'm away from the office
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Then you need to talk to your IT department about getting that setting changed.  It's easiest enough to do - they should just create an OU called Personal PCs (or similar) and put your computer in it, blocking all computer-based policies.

See if method B or C help you from this link:
http://www.utexas.edu/its/windows/resources/disable-wfw.html

But I don't think you'll have any success as long as you are part of the domain and the domain enforces those policies.
0
 
danielm28Author Commented:
They are using group policies to disable the firewall. Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now