• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2680
  • Last Modified:

Very slow screen refresh on Windows XP

Hi All,
I've just installed a legal version of Windows XP Pro on my machine.  It previously had XP Home on it and ran fine.  Its an Pentium 4 3.06Ghz machine with 1GB ram installed.

Since the reinstall, scrolling in explorer is awful! Its gained a very slow refresh rate and is almost unusable.  Not the smooth scrolling I use to have.  The start menu appears and dissappears fine but when you move a window across the desktop its very stuttery and sluggish.  Its rather like video moving at five frames a second and the you sit and watch the system redraw the window in the new location!

Anybody any thoughts?  

Cheers
Richard
0
rtuplin
Asked:
rtuplin
1 Solution
 
AndreDekoltaCommented:
First, adjust XP for Best Performance:

Right click my computer > Properties > Advanced > Performance (Adjust for Best Performance.)

Also:

Open System in Control Panel.  On the Advanced tab, under Performance, click Settings.  On the Advanced tab, under Virtual memory, click Change.  Under Drive [Volume Label], click the drive that contains the paging file you want to change.  Under Paging file size for selected drive, click Custom size, and type a new paging file size in megabytes in the Initial size (MB) or Maximum size (MB) box, and then click Set.  If you decrease the size of either the initial or maximum page file settings, you must restart your computer to see the effects of those changes. Increases typically do not require a restart.

Notes

To open System, click Start, point to Settings, click Control Panel, and then double-click System.  To have Windows choose the best paging file size, click System managed size.  For best performance, do not set the initial size to less than the minimum recommended size under Total paging file size for all drives.  The recommended size is equivalent to 1.5 times the amount of RAM on your system.  Usually, you should leave the paging file at its recommended size, although you might increase its size if you routinely use programs that require a lot of memory.  To delete a paging file, set both initial size and maximum size to zero, or click No paging file. Microsoft strongly recommends that you do not disable or delete the paging file.
0
 
rtuplinAuthor Commented:
Hi Andre,
Thanks for that. I've done what you've said but its still no different!  Any other thoughts???

Thanks for the help.

Rich
0
 
Naser GabajE&P Senior Software SpecialistCommented:
Greetings rtuplin,
I believe this happens when your Video graphic controller not installed properly, can you check if there is any missing drivers in your device manager, if yes just uninstall it and reinstall it again, but make sure you have the driver before you do that, if not just rollback the driver.

HTH, Good Luck!

Naser
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
be_cool_vivekCommented:
hmm try increasing the refresh rates.

right click on the desktop
and goto settings
click advanced
choose monitor

and then choose the highest refresh rate supported by your monitor

this may be helpfull

also have u installed all the drivers of motherboard chipset and graphics card again after u installed or upgraded to winxp pro.

if no then please reinstal them once more
then do the above steps of increasing the refresh rate.


wish u best of luck.
0
 
rtuplinAuthor Commented:
Thanks to all for your help. It was indeed the Graphics drivers that were at fault! All now rectified - thanks Naser.
0
 
Naser GabajE&P Senior Software SpecialistCommented:
:) Glad to see you make it, and thanks for the points.

Naser
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now