Windows XP Logon Hangs via Wireless Connection

Here is the problem:

I have a handfull of Dell Lattitude (mixed models) that will hang at "Loading Personal Settings..." during a wireless logon.  It will sit there for 30+ minutes before logging in but once it does logon the laptop functions just fine.  However, if I plug in a network cable while it is hanging it will quickly logon, so this is obviously a wireless problem.  The access point is a Cisco 1200 series G AP.  

FYI - A couple weeks ago I was talking to my Dell rep and he hinted that there was a problem with the Intel wireless cards in the Latittude laptops, so he said he would replace the Intel wireless cards with Broadcom cards.  Well that worked for a while, then the problem returned to two of the laptops so far.  I quickly reformatted one just to test if that was the problem, but the problem remains.

Any suggestions?



nugentglAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
CetusMODConnect With a Mentor Commented:
PAQed with points refunded (250)

CetusMOD
Community Support Moderator
0
 
AndreDekoltaCommented:
nugentgl,

I've ran into this several times in the past with no specific make or model involved.  Sounds like you already addressed the hardware issue with the OEM.  But, you can help things a little by ensuring:
1.  You have installed the latest related driver,
2.  Disconnect any "unused" mapped network drives,
3.  Ensure all SPs and updates have been installed,
4.  Try another different network connection,
5.  Are you using a hub in your office?  I have one on my workbench and find it sometimes causes this same issue.  To check, I ran my connection directly into the walljack...it logged on immediatley.
6.  Check the connections that you're using.  Do you have a line tester.  Faulty drops and/or patch cables can cause all kind of wierd stuff too?

Hope this helps!
0
 
AndreDekoltaCommented:
Sorry, realized you were talking about your wireless connection.  Disregard "some" of the previous.  Ensure you're using the latest available wireless client.  Also, ensure all SPs and Updates have been installed, BEFORE trying the wireless connection.  RU sure all of the connection setting are correct?  Hey, I still fat-finger things once in awhile!

Good luck...
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
venom96737Commented:
Did you make sure that the old wireless card drivers were completly uninstalled before installing the new drivers.
0
 
jason1214Commented:
One of 2 things is happening. You probably need to enable prelogin on your wireless card.  The other possibility is that you need to update your driver. If it is the prelogin, It is an issue with both types of cards.

It could also be an incompatibility with the Cisco access point, but that is actually more prevalent with the Truemobile/Broadcom cards than with the Intel.

How to enable prelogin, assuming you have the Truemobile cards now:

Click start
All Programs
Dell Wireless
Dell Wireless WLAN card utility.
When adding or changing a wireless profile there is a check box at the bottom of the options that reads “Authenticate Prior to Windows Login”
Check that box and create the wireless profile as needed.
Upon inputting the username/password there is not any indication of what is going on.
This only works to those systems that have the user login using the traditional Ctrl-Alt-Del method.

How to for Intel 2200/2915 cards:

Install Intel Proset if not already,
After Proset is installed go into Control Panel then select add/remove programs and click change/remove, select modify.
In here there will be some options selected/deselected by a menu.
Click prelogin and select  “This feature will be installed on local hard drive”.
Clicks modify to make it happen. Reboot system.
Open up the Proset click on Tools see if “Use Microsoft client” is an option, if “Use Proset” is an option select that. This is not an option under Win2k.
In Tools go to Admin Tool on bottom. It will ask you to give it a password, leave them blank and click ok.
Click on Options, check "pre-login", and then close.
Go to Add and a create profile as needed and put in place by clicking Close on each screen.
The new profile should be in green text in the upper area of the profiles box. ( It will not show as green letters when it is highlighted)
Now after the user puts in his username/password a box opens up indicating what is going on and the last line should give the IP address it got. This only works to those systems that have the user login using the traditional Ctrl-Alt-Del method.

Good luck.
0
 
nugentglAuthor Commented:
I finally tracked down the problem.  It is a problem with SP2 for XP.  I followed MS's Wireless Troubleshooting white paper and one setting made all the difference.  I had to set the transmission rate from Best Available to 11 Mbps.  Then all the laptops that were still having problems started working.  Hopefully they will come out with a fix for it...maybe the fix is Vista.

So I guess this one no points are awarded since no one pointed me to MS for the Wireless Troubleshooting Paper.



0
All Courses

From novice to tech pro — start learning today.