• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2646
  • Last Modified:

Missing Databases in Lotus Notes

Actually two questions here:

Hi,

  I have a user that is on Lotus Notes and connects to a Domino Server.  The user hasn't done anything different than he normally does.  He opens Lotus Notes and says now that some of his Databases in the Workspace view are missing.  What would cause this?  We've tried exiting out of Lotus Notes and reopening in hopes of it reconnecting those Databases but it's not.   User mentioned that he went to his co-workers Workspace view and he still has all of his databases, which makes me think that his databases my have been local.  If that's the case and his .nsf file is corrupted, is it possible to repair it?

OS Environment:  Windows 2000
Network Environment:  Novell
Mail Server:  Domino
Anti-virus:  Mcafee


Thanks, your expedited suggestions are greatly appreciated.

Vic

0
itsmevic
Asked:
itsmevic
1 Solution
 
marilyngCommented:
If this is the workspace, right click on the workspace icon and select replication>>find replica.  And then select the server when it prompts.

Or, in workspace, press control+shift + f9  with no icons selected, and notes will step through every icon and refresh it, it will stop and ask for locations for icons it cannot locate.

What causes this?  I've never seen workspace icons disappear.  I've seen them end up in other tabs, and so the user doesn't realize that they're there.  I've seen them stay on the workspace, but because the server name or IP address changed, you can't access things, so you have to refresh the icons and then manage the replicas.

I've also seen people have their workspace icons unstacked, so they don't know which icon they're selecting.. Try stacking the icons.

I've come across corrupt workspaces, try:
   close notes, delete cache.ndk, restart notes.
If that doesn't work:
   close notes
   rename bookmark.nsf to bookmark.old
   rename desktop6.ndk to desktop.ndk
   start notes - it should rebuild the worspace and bookmarks using the bookmarks from desktop.ndk.

If that doesn't work:
   close notes
    rename bookmark.nsf to bookmark.old
   rename desktop6.ndk to desktop.old
   rename deskotp.ndk to desktop.old
   start notes - it should rebuild the worspace and bookmarks - but then you'll have to place all new icons and bookmarks on the workspace.

If that doesn't work:
  Reinstall the client.


--------
The only thing I've seen McAffee do is change all out going mail to botched text if you have it scanning outgoing mail.


Let me know if any of this makes sense to you :)
0
 
itsmevicAuthor Commented:
that worked great maryiling thank you so much!
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now