[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

How can I access my firewall properties when the following error message pop's on?

Posted on 2006-05-30
9
Medium Priority
?
568 Views
Last Modified: 2007-11-27
We have a VPN running on this server, how ever i do want to access the NIC card property to remove all setting for the firewall, but it would not let me in the property, here is the error message "Windows Firewall cannot run because another program or service is running that might use the network address translation component (Ipnat.sys).
Any clues?
Thank you


0
Comment
Question by:CareConnect
  • 5
  • 4
9 Comments
 
LVL 78

Expert Comment

by:Rob Williams
ID: 16792730
I assume this is on a Windows 2003 server. If so Routing and Remote Access is enabled, for your VPN, and there is a basic NAT firewall configured within RRAS. The Firewall on the Network adapter, which is different, cannot be enabled while RRAS is enabled so it should be off by default. You can verify this by opening the services management console an looking on the list for the firewall service which is "Windows Firewall/Internet Connection Service". It should show a status of stopped and disabled.
0
 

Author Comment

by:CareConnect
ID: 16794946
Yes windows 2003,
The service was disable by default as i suspected, i tried to enable then restart it so that i would be able to access the property on the Firewall it gave me the following error "could not start the windows firewall/internet connection ICS service on the local computer. error 170: The requested resource is in use."
Regards

0
 
LVL 78

Expert Comment

by:Rob Williams
ID: 16795070
I am afraid you cannot access the Windows Firewall when RRAS is enabled. However, if you are wanting to disable features in the firewall it is not necessary as it is disabled by default when you enable and set up RRAS.

What seems to be the problem, that requires you to make changes. Perhaps I can help with that?
There is also a less sophisticated firewall included as part of RRAS. If the "firewall" is enabled,  when you expand "IP routing", you will see NAT firewall. This is not really configurable, but can be deleted, however be careful if you have routing enabled between 2 network adapters, or if you do not have a hardware firewall protecting the server.
0
Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

 

Author Comment

by:CareConnect
ID: 16799309
I deleted NAT firewall in the RRAS about a week ago and the 2 nd network adaptor is unplug. How could i check if the routing is enable between the two network adaptor is that a property in the NAT firewall?
TX
0
 
LVL 78

Expert Comment

by:Rob Williams
ID: 16806476
If you have deleted one of the network adapters it would probably be best if you completely redo RRAS. To do so right click on the server name in the RRAS console and choose disable RRAS. Then once it has shut down right click and choose enable and configure. Make sure you make note of any custom configurations first. If you are just using it for VPN, you can find instructions here:
server 2003:
http://www.onecomputerguy.com/networking/w3k_vpn_server.htm
Server 2000:
http://www.onecomputerguy.com/w2k/w2k_vpn/w2k_vpn.htm
0
 

Author Comment

by:CareConnect
ID: 16835298
Hi Rob, i was wonderring if there is any other way to have access to the firewall property in the NIC card then have to re-do the RRAS? i have many users and i dont want to have them lose the conection durring that time.
Thank you.

0
 
LVL 78

Accepted Solution

by:
Rob Williams earned 1500 total points
ID: 16835355
Why do you think the firewall is the problem ? If RRAS is enabled the Windows firewall cannot be running, and if you deleted NAT in RRAS the basic NAT firewall should be disabled as well.
You mentioned; "i have many users and i dont want to have them lose the conection durring that time", can your users connect now?
0
 

Author Comment

by:CareConnect
ID: 16894674
Hi Rob, thank you i figured it out it was not a problem with the firewall my issue it;s was DNS I do not need anymore to access the property of my firewall any more.
0
 
LVL 78

Expert Comment

by:Rob Williams
ID: 16894803
Thanks CareConnect,
--Rob
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Some of you may have heard that SonicWALL has finally released an app for iOS devices giving us long awaited connectivity for our iPhone's, iPod's, and iPad's. This guide is just a quick rundown on how to get up and running quickly using the app. …
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

608 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question