200r VPN Ping Problem

I have a laptop that I am using to connect to a Symantec 200r VPN/firewall router.  I use Symantec 8.0 VPN Client to connent.  I can connect to the VPN and connect my tunnel just fine.  The problem I am having is that I cannot ping or map network drives on the Server.  It just gives me timeout errors.  The IP address on the network is 210.210.210.xxx and is on a domain.  Using my home computer i can ping it just fine.  Is there a problem with the way I setup my laptop that could be causing this problem?  Do I need to add entries into my lmhosts or the hosts files to be able to ping this? Or is there better VPN software that will work with this router? This wierd of an error seems like a driver issue but not sure.
WillplumbAsked:
Who is Participating?
 
rliptrotConnect With a Mentor Commented:
The 210 IP address is a private IP range.  This will be causing you some routing issues.  You need to use public IP ranges starting with either 10, 172 or 192.
0
 
Rob WilliamsConnect With a Mentor Commented:
As rliptrot stated it is a public IP. So when you ping from the remote site you may actually be getting a reply from the owner of that IP subnet, which is registered as "Korean Cable TV Cheonan Broadcasting". Even if not you can expect some roting issues.
Or, are you stating the public IP of your router. If so you need to ping the private addresses on the local LAN.
0
 
rliptrotCommented:
lol korean cable, dont get that on sky+, I wonder if its pay per view?  
0
 
Rob WilliamsCommented:
:-)  That is actually who owns it.
http://www.dnsstuff.com/tools/whois.ch?ip=210.210.210.0
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.