• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 233
  • Last Modified:

Exchange 2003 IMF seems to be turned off, yet says enabled

I had the Exchange IMF program installed on our 2003 Server, then applied Service Pack 2 and it broke.  I didn't uninstall it first before applying SP2, I guess.

So I uninstalled IMF from Add/Remove programs, then re-applied Exchange 2003 SP2... and the IMF is still not working.  I have Outlook set to show SCL levels and the IMF is set to archive to a directory (which I use a program to read the archives) and it's all empty, with nothing.. so the filtering is not filtering..

How do I fix this?
0
aconway
Asked:
aconway
1 Solution
 
LeeDerbyshireCommented:
Is it enabled on the SMTP Virtual Server - General/Advanced/Edit/Apply Intelligent Message Filter ?
0
 
aconwayAuthor Commented:
Yes.
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now