WINDOWS XP - NO INTERNET ACCESS UNLESS IN SAFE MODE

I suspect this is yet another system hosed by Norton Internet Security.  I can get on the net in safe mode only.  Have tried:

Windows repair
Winsock repair
scanned for virus and trojans (none found)


Any other ideas?
sbcwAsked:
Who is Participating?
 
Mad_JasperCommented:
You need to do more then just "remove" Norton. You need to eliminate any trace of Norton Security in the registry.
I have had limited success with this tool:

http://www.softpedia.com/get/Tweak/Uninstallers/Norton-Removal-Tool.shtml

If this doesn't work, you will have to remove Norton manually from the Registry.  Afterwards, reboot is safe mode and search the hard drive for Norton folders and remove them all. Make your machine Norton free and this will most likely solve the problem. If not, run the winsock fix.

http://www.snapfiles.com/get/winsockxpfix.html

But trust me on this Norton Security thing. I have run into this problem at least a dozen times in my carreer as a network engineer. You have to remove Norton Security "kicking and screaming" to correct this problem.

0
 
adam_pedleyCommented:
So do you have norton internet security installed?

If you do unistall it and use the windows one provided in XP SP2

Thats if you have Windows XP of course
0
 
sbcwAuthor Commented:
I removed Norton but made no difference.  My thought is that Norton screws things up and they stay that way even after you uninstall.  But even an XP repair does not fix this.
0
Firewall Management 201 with Professor Wool

In this whiteboard video, Professor Wool highlights the challenges, benefits and trade-offs of utilizing zero-touch automation for security policy change management. Watch and Learn!

 
scrathcyboyCommented:
SO when you boot to safe mode, do you see NOrton?  If so uninstall it.
If you can, go back to a restore point BEFORE the problem happened.
If you can restore to as far back as you have restore points, you might be OK.
0
 
adam_pedleyCommented:
Ok - boot in safe mode
go to Start > Run and type in msconfig

Go to the startup tab and uncheck everything

Reboot your computer

If that doesnt work type in services.msc in the run command and set to disabled any services that are not needed. Then reboot again.

0
 
sbcwAuthor Commented:
Tried disabling all of MSCONFIG already...no luck

0
 
MichaelProCommented:

YOU HAVE MOST LIKELY EITHER A FIREWALL SOFTWARE (SUCH AS NORTON,...) OR A PROTOCOL INSTALLED THAT PREVENTS YOU FROM CONNECTING.

please do the following to identify the isue:

boot into the normal mode, open command prompt and type    netstat -a

then paste the information here.

Also, try this in command prompt:    nslookup yahoo.com

you should get something like this:
---------------
C:\>nslookup yahoo.com
Server:  server.server.com
Address:  x.x.x.x

Name:    yahoo.com
Addresses:  216.109.112.135, 66.94.234.13

-------------
another one: If you have another computer, try pinging your computer. Fist find your IP address by typing ipconfig to get the ip addres.


Let us know

Thanks,
Michael
e-charts.com
0
 
Mad_JasperCommented:
Do back up the Registry prior to making changes.

Good Luck!!!
0
 
sbcwAuthor Commented:
I have already manually renoved all traces of Norton - the worst product on the market today IMHO....no difference..
0
 
sbcwAuthor Commented:
Wierd thing....why is all ok in safe mode...seems as if that wuold be a service issue...
0
 
sbcwAuthor Commented:
I have tried already SYMNRT - no luck.

I CAN ping this PC from others on the network.

No problems at all in safe mode.

netstat -a results:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Mr Richard Sabados>netstat -a

Active Connections

  Proto  Local Address          Foreign Address        State
  TCP    PC242092435426:echo    PC242092435426:0       LISTENING
  TCP    PC242092435426:discard  PC242092435426:0       LISTENING
  TCP    PC242092435426:daytime  PC242092435426:0       LISTENING
  TCP    PC242092435426:qotd    PC242092435426:0       LISTENING
  TCP    PC242092435426:chargen  PC242092435426:0       LISTENING
  TCP    PC242092435426:epmap   PC242092435426:0       LISTENING
  TCP    PC242092435426:microsoft-ds  PC242092435426:0       LISTENING
  TCP    PC242092435426:1025    PC242092435426:0       LISTENING
  TCP    PC242092435426:netbios-ssn  PC242092435426:0       LISTENING
  TCP    PC242092435426:echo    PC242092435426:0       LISTENING       0
  TCP    PC242092435426:discard  PC242092435426:0       LISTENING       0
  TCP    PC242092435426:daytime  PC242092435426:0       LISTENING       0
  TCP    PC242092435426:qotd    PC242092435426:0       LISTENING       0
  TCP    PC242092435426:chargen  PC242092435426:0       LISTENING       0
  TCP    PC242092435426:epmap   PC242092435426:0       LISTENING       0
  UDP    PC242092435426:echo    *:*
  UDP    PC242092435426:discard  *:*
  UDP    PC242092435426:daytime  *:*
  UDP    PC242092435426:qotd    *:*
  UDP    PC242092435426:chargen  *:*
  UDP    PC242092435426:microsoft-ds  *:*
  UDP    PC242092435426:isakmp  *:*
  UDP    PC242092435426:1028    *:*
  UDP    PC242092435426:1035    *:*
  UDP    PC242092435426:3544    *:*
  UDP    PC242092435426:4500    *:*
  UDP    PC242092435426:ntp     *:*
  UDP    PC242092435426:1900    *:*
  UDP    PC242092435426:ntp     *:*
  UDP    PC242092435426:netbios-ns  *:*
  UDP    PC242092435426:netbios-dgm  *:*
  UDP    PC242092435426:router  *:*
  UDP    PC242092435426:1029    *:*
  UDP    PC242092435426:1900    *:*
  UDP    PC242092435426:34089   *:*
  UDP    PC242092435426:echo    *:*
  UDP    PC242092435426:discard  *:*
  UDP    PC242092435426:daytime  *:*
  UDP    PC242092435426:qotd    *:*
  UDP    PC242092435426:chargen  *:*
0
 
MichaelProCommented:

YOU ARLEADY ACCEPTED THE ANSWER; YOU ARE STILL HAVING PROBLEMS OR...?!?!
0
 
Mad_JasperCommented:
sbcw, did my suggestion correct the problem or are you still experiencing troubles?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.