• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 737
  • Last Modified:

HTTP referrer issue in Mac Safari Urgent !!!!!!!!!!!!!!

Hi,
i have site called www.a.com and www.b.com. In b.com, i m checking the referrer whether the user comes from a.com, if "Yes" then display logo in b.com. From b.com i have clicked an link which redirected to www.c.com from www.c.com i just clicked the Browser "back" button
the referrer should be in there in b.com (i.e http referrer of a.com) it is not displaying the logo,

This is happening only in Mac Safari, It is working fine IE and Firefox

Any help is highly appreciated. Pls reply for this ASAP. Need this very very urgent.


regards
nagaraj.
0
nagaraj_ee
Asked:
nagaraj_ee
1 Solution
 
RedKelvinCommented:
Sorry I don't have an answer for you, but if you jack the points up to 500, you will attract more attention ;-)
0
 
GrandSchtroumpfCommented:
Please delete the duplicate (Q_21869136.html), you can delete it yourself if nobody posted on it.
IMHO when you hit the back button, no http request should be issued.  The cached copy should be used instead.  I'm affraid there is not much you can do about that.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now