Outlook 2003 insert blank when forwarding

Hello,
I dont found the way to disable this problem:
When I forward a message, and make some change in the text, Outlook automatically insert a blank space before and after my character

By example I receive a mail from my secretary, like this:

Hallo John,
I have received your email...blablabla

and I want to change the "Hallo" to "Hello", I point my mouse after the "H" and type "e",
and outlook insert a blank space before and after my "e" so it gives me "Ha e llo"
I have to delete the blanks and the a to get my final result...

I have look at the preferences tab under tools/options, even change the type of character when forwarding in the font button->mail format tab in tools/options

But No result, it still insert blanks...

Any Idea, Thanks
talentiumAsked:
Who is Participating?
 
David LeeConnect With a Mentor Commented:
> does it looks like an office 2003 bug
No, it looks like it's by design.  I played with this for a bit and what Outlook is doing is wrapping the inserted text in its own set of SPAN tags.  Something like this:

    <SPAN>&nbsp;replaced text&nbsp;</SPAN>

At first I thought this was being done if the font attributes didn't match (e.g. the message was written in Arial 10 while the reply font was set to Tahoma 12).  Turns out that makes no difference.  Even when the font settings match exactly Outlook still places a set of SPAN tags with a leading and trailing &nbsp; around the replaced text.  There aren't any settings that control this and I don't see any way to alter the behavior.  Sorry.
0
 
David LeeCommented:
Hi talentium,

Are you using Word or Outlook as your email editor?

Cheers!
0
 
talentiumAuthor Commented:
Using Outlook 2003 sp2, html msg format, without word as editor
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
David LeeCommented:
This is a bit of a longshot, but try checking the settings under Tools->Options->E-mail Options.  Specifically, have a look at the settings under "On replies and forwards".  Is "Prefix each line with" checked and what is "Mark my comments with" set to?
0
 
talentiumAuthor Commented:
In the On replies and forwards,
when replying->Include the original message text
when forwarding->Include the original message text

The field "Prefix each line with" is greyed (Unable to change)  but in the field I can see a ">"
the checkbox "Mark My comments with:" is unchecked

thanks
0
 
David LeeCommented:
Sorry, I'm drawing a blank (no pun intended).  You might try creating a new profile.  I'm amazed at the number of problems that solves.
0
 
talentiumAuthor Commented:
thanks bluedevilfan, but the problem occurs on all profile/machine around my network,
does it looks like an office 2003 bug ?

thanks for advice
0
 
knowledgetreeCommented:
The accepted answer explains the behavior but does not provide a fix. The workaround in to use Word 2003 as the editor.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.