?
Solved

NetBeans5.0 setup or install issue:  Missing project catagories.

Posted on 2006-05-31
2
Medium Priority
?
525 Views
Last Modified: 2012-08-13
Hello,

We have installed NetBeans5.0 on a couple machines and all is fine accept for one Win 2000 workstation. We even use the same downloaded install/setup file. The problem is, after the installation we are missing some of the options when creating or updating projects.  For example, the normal catagories under Choose Project we normally have General, Web, Enterprise, NetBeans Plug-in Modules and Samples.  With the one we are having issues with we only get General, Web and Samples.  

Then normally when we select General we have the following project options, Java Application, Java Class, Library, Java Project with Existing Source and Java Project with Existing Ant Script.  With the install in question we just get one option - Java Project with Existing Ant Script.

We have uninstalled and re-installed a couple times and it still does not show all the options. We even used the exact same install file that works fine on other machines and it still does not work.

Any ideas?

Thanks
0
Comment
Question by:cjferris
2 Comments
 
LVL 22

Accepted Solution

by:
cj_1969 earned 1000 total points
ID: 16807630
Are the other installs on a Win2k workstation also?
By the sounds of it, the installation is detecting the OS and possible some services that are installed on the machine and then defaulting to installing only the components that will work in that environment.

If you have the install working on other Win2k workstations then this leads me to think it is a service/application issue.
Check what components are installed on the workstation and compare this to one that is working.  You'll probably find some that are missing which is causing the installation to only install, what appears to be, the client portion of the installation.

FYI ... the pieces that are not getting installed all appear to be "server" related.  The installation appears to think this machine is not setup/configured to handle running the server pieces.
0
 

Author Comment

by:cjferris
ID: 16845958
We ended up using the Beta 5.5 version. I worked fine. Its weird, 4.0 and 5.5 worked fine on this box but not 5.0.  Plus we have used 5.0 on many other boxed and no problems.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Here in this article, you will get a step by step guidance on how to restore an Exchange database to a recovery database. Get a brief on Recovery Database and how it can be used to restore Exchange database in this section!
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
In a question here at Experts Exchange (https://www.experts-exchange.com/questions/29062564/Adobe-acrobat-reader-DC.html), a member asked how to create a signature in Adobe Acrobat Reader DC (the free Reader product, not the paid, full Acrobat produ…

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question