Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1517
  • Last Modified:

Terminal Services Configuration manager on Sessions tab, Override User settings grayed out . How to fix?

Ultimately what I'm trying to do is, when a user disconnects from the TS, I want to have the connection reset after 10 minutes.  On the Terminal Services Configuration Manager, on the Sessions tab, the first section for Override User settings is grayed out and set for 2 hours.

 I've checked the registry under HKLM\system\currentcontrolset\control\terminal server\winstations\RDP-Tcp\Maxdisconnecttime and a few other settings in there, i've change it manually and it still doesn't take effect.  

I'm wondering if there is something that is set to not allow this to be changed in the registry, there is no GPO in effect for the terminal services.
0
cknoderer
Asked:
cknoderer
1 Solution
 
Kini pradeepIT Technology Senior ConsultantCommented:
that means there is a group policy applied on that TS.
check what policies hit the TS using Rsop.msc or gpresult for resultant set of policies.
check comp config/admin templates/windows components/terminal services/session
it could be applied at domain or site or OU or could be local to that TS .

0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now