• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1763
  • Last Modified:

CTRL+ALT+DEL disabled

HI,
I don't know what happened but every time I want to access the Task manager by pressing CTRL+ALT+DEL , I get the message that the function has been disabled by the administrator.
This is my computer at home. I am the only user.  Do you know how to re-enable this feature? I am running Windows XP
Thanks,
0
aloesv
Asked:
aloesv
  • 4
  • 3
1 Solution
 
JonveeCommented:
See if the ideas here will help you resolve it >

"Ctrl-Alt-Del does NOT bring up Task Manager":
http://www.experts-exchange.com/Operating_Systems/Q_21569883.html
0
 
netsmithcentralCommented:
Open your registry editor, navigate to HKCU\Software\Microsoft\Windows\CurrentVersion\Policies and HKLM\Software\Microosft\Windows\CurrentVersion.  Delete anything you see in these two directories.

Note that these types of policies that you didn't define are generally the result of spyware or other malware.  I would reccomend downloading and running Ewido.
0
 
JonveeCommented:
Or by this method which is quite brief >>
"Task manager has been disabled":
http://experts.about.com/q/Windows-XP-3282/Task-manager-disabled-3.htm
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
JonveeCommented:
Referring to my last url above, and in case you *do* have a virus that has disabled the Task Manager, you could try these two, free recommended virus scanners .. no one scanner is guaranteed to find everything nasty:
http://www.grisoft.com/us/us_dwnl_free.php
http://www.pandasoftware.com/activescan/com/activescan_principal.htm
0
 
MereteCommented:
does the task manager run from the toolbar when you r/click it.

When you try to open Task Manager, the following error may occur:

Task Manager has been disabled by your administrator

This error is caused by restrictions placed in Registry. DisableTaskMgr value is set to 1. To enable Task Manager, try any of these methods:
Method 1
Click Start, Run and type this command exactly as given below: (better - Copy and paste)

Method 2
Download and run this REG fix and double-click it.

Method 3
Open Registry Editor (Regedit.exe) and navigate to:
HKCU \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies\ System

In the right-pane, double-click DisableTaskMgr and set it's data to 0
Method 4:  Using Group Policy Editor - for Windows XP Professional
Click Start, Run, type gpedit.msc and click OK.
Navigate to this path
User Configuration
=> Administrative Templates
==> System
===> Ctrl+Alt+Delete Options
====> Remove Task Manager

Double-click the Remove Task Manager option.
Set the policy to Not Configured.

Related articles
"Registry Editing has been disabled by your administrator"
Error message "Tweak UI has been disabled by your administrator" while launching TweakUI
http://windowsxp.mvps.org/tweakuirest.htm

"The command prompt has been disabled by your administrator"
http://windowsxp.mvps.org/disablecmd.htm


Good Luck hope it resolves it for you.
Merete
0
 
MereteCommented:
Method 1
Click Start, Run and type this command exactly as given below: (better - Copy and paste) press enter after


REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f
0
 
MereteCommented:
try rebooting after
0
 
JonveeCommented:
Well, guess some of the credit goes to 'Jesse H' in the article used, but thank you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now