Hyperlinks in Outlook when clicked on open the "my Documents" folder instead of the the internet page

How do I change this ?

CompservicesAsked:
Who is Participating?
 
bruintjeCommented:
Hi Compservices,
----------

1. if you open your Windows Explorer
2. then click on Tools, choose Folder Views and File Types
what is the association is for opening URLs?

if you are using OE this could apply and looking at it it could relate to Outlook also since its a file type setting not some appliction settings
http://www.insideoe.com/problems/bugs.htm#hyperlinks

----------
bruintje
share what you know, learn what you don't
0
 
AndreDekoltaCommented:
Hello Compservices!

Right click on the Hyperlink.  Edit the link to ensure it's going where you need it to go.

Andre...
0
 
war1Commented:
This error could be caused by a recent update to Internet Explorer, MS06-015, which also affects MS Office programs.  

1. Here is a fix for the problem
http://support.microsoft.com/?kbid=918165
or
If you have Windows XP, copy the following to the clipboard (it's all one line even if wrapped in your browser - paste into notepad and remove line breaks if necessary, and copy again)
click START > RUN and copy the line below into the Run box. Hit <Enter>

=copy below here=
REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Cached" /v "{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046} 0x401" /t REG_DWORD /d 1
=copy above here=

2. There is an updated version released April 25 to fix the error.  Uninstall 908531 from Add/Remove Programs in Control Panel, and go to Windows Update to download MS06-15 anew.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
war1Commented:
Compservices,

If no joy, you may need to register some dll files
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281679&sd=tech
OR
Run this script
http://windowsxp.mvps.org/IEFIX.htm
0
 
mark-waCommented:
Make sure Outlook is closed, open Internet Explorer.  Click Tools, Internet Options, Programs tab, and click "Reset Web Settings".  Ok out of everything, close IE.  Open Outlook and try your hyperlinks.

Mark
0
 
CompservicesAuthor Commented:
Well even though this is Outlook the information from your hyperlink(from bruintje) did the trick.

Thank you

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.