• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 709
  • Last Modified:

Outlook 2003 spell checking issue

when forwarding or replying the spell checker always checks the original text even when the check box that says "ignor original message test in reply or forward" is checked.  help?

Dan
0
dprenevost
Asked:
dprenevost
  • 2
  • 2
1 Solution
 
war1Commented:
Greetings, dprenevost !

You may need to make the settings change in MS Word.  Go to MS Word options menu, Spell Check, and toggle the "ignor original message text in reply or forward".  Turn it off. Close Word and Outlook. Open Word. Turn it back on.

Best wishes!
0
 
dprenevostAuthor Commented:
I cannot find that option in MS word....
0
 
war1Commented:
dprenevost,

If you cannot find the particular setting, toggle the entire spell checker.  Disable the spell check. Close Word and Outlook. Open Word. Turn it back on.

If no joy, reinstall the spell checker in MS Office.
0
 
David LeeCommented:
Hi dprenevost,

Are you using Outlook or Word as your email editor?  If you're using Word, try switching to Outlook.  I've read reports of this problem cropping up, but only when Word is the editor.  It's another in a long list of reason not to use Word as your email editor in Outlook.

Cheers!
0
 
dprenevostAuthor Commented:
that worked.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now