Missing Button

Posted on 2006-06-01
Last Modified: 2013-12-18
For some unknown reason the "Follow up" button has disappeared. I cann see all the rest (Reply, Reply all, Forward, Delete, etc). How I get it back ?

Question by:Bianchi928
    LVL 18

    Expert Comment

    Are you the designer of this Notes Database, or are you a user?

    If you are the designer, open the form in designer and see if the button is still there and not hidden by a formula.

    Let's do that first.  Also, what version of Notes?  

    Author Comment

    I can be a Designer or a User. Lotus Notes Version is 6.5. I will prefer to be able to fix it as a User though
    LVL 18

    Expert Comment

    If the followup button has disappeared, then there is a good chance it was set to hide based on certain conditions.

    If it's no longer in the form design.. well, that's a different story, and you need to look at the application with notes peek to see who last edited the form and made changes.

    So, without knowing anything about the application..

    1. The followup button show probably not be visible on NEW documents..
          open a new document.. is it there?
    2. Press Ctrl + s to save this new document, then press f9.. does it appear?
    3. What are you following up on?  Is this an email? is it meant to appear after xxx days have elapsed?  I can't tell you, and the only way to tell is to look at the form and the button properties in designer or by using Notes Peek.  Or run a File>>Database>>Design Synopsis for that form and that button and see if there is any hide formulas specified.

    Without more information, kinda hard to tell you what to do.  But, if you have a backup template of the design, and the button is not there in the working application, then I would replace the design of the application with the template.

    Sometimes throwing a replica cures all evils.
    LVL 46

    Accepted Solution

    If this is about a mail database, the button only shows up when you are the OWNER of the database. This owner you can find in the mail preferences. Click on Tools/Preferences, and verify that "This mailfile belongs to" is correctly filled in. If it is someone else's mail database, you're not supposed to change that. Ask him/her to login so you can verify whether the button shows up as it should.
    LVL 18

    Expert Comment

    Ah, darn.  Forgot that the mail file has a followup button.  good catch, sjef.

    Featured Post

    Top 6 Sources for Identifying Threat Actor TTPs

    Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

    Join & Write a Comment

    For users on the Lotus Notes 8 Standard client, this article provides information on checking the Java Heap size and adjusting it to half of your system RAM in attempt to get the Lotus Notes 8.x Standard client to run faster.  I've had to exercise t…
    This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
    Migrating to Microsoft Office 365 is becoming increasingly popular for organizations both large and small. If you have made the leap to Microsoft’s cloud platform, you know that you will need to create a corporate email signature for your Office 365…
    This video discusses moving either the default database or any database to a new volume.

    728 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now