Cannot open links from Outlook Express into IE 6.0

When I put the cursor over a link in Outlook Express, it changest to the hand but when I click on it (one or multiple times), it will not open IE.  I have turned the built-in pop-up blocker off.  I have uninstalled all the search engine (Yahoo, Google, MSN) toolbars that have pop-up blockers.  Norton Internet Security has toolbars on IE but the popup blocker is turned off.  I have even tried completely turning Norton off.  Holding down control while clicking on the link does not help. I AM SO FRUSTRATED.

Also, I have a homemade web page that has a "jukebox" on it.  When you select a song, it is supposed to open Quicktime or other media player.  IT WILL NOT DO IT. (They are MIDI files).

I have had to install Mozilla Firefox to get around this problem.

Also, I cannot set Outlook Express as the default mail application.  It is on the drop down box for Newsgroups but is consipicuously absent from the mail drop down box.

Is my computer crazy?
Who is Participating?
Greetings, tedasimos !

You should ask one question per question.  It gets confusing trying to answer 3 completely different questions.

1. Cannot open link in Outlook Express

You may need to register some dll files;en-us;Q281679&sd=tech
Run this script

2. Cannot select song from homemade jukebox in Internet Explorer.

This may be due to how your homemade jukebox is coded. IE has lots of security feature that blocks ActiveX. Are you using ActiveX code? Javascript?

3. Cannot set Outlook Express as default email client.

Try re-registering OE as your default mail program:

   1. Click Start and select Run.
   2. In the Open: field, type in the following command and press the Enter key or click OK:


      NOTE: Include the quotation marks and the space between the ending quotation mark and the slash (/)reg. In addition, check the path to msimn.exe to make sure that it is correct.

   3. Open Internet Explorer.
   4. Click the Tools menu and select Internet Options.
   5. Click the Programs tab.
   6. In the E-mail: field, select "Outlook Express" from the drop-down menu.
   7. Click OK.

Best wishes!
I'm afraid I think your computer has microsoft file type seperation anxiety disorder.  :P  (Sorry, couldn't resist) Check in Explorer (not IE, windows explorer) Tools->Folder Options, click the File Types tag and check to see what is set for the HTM and HTML file types.
Do you have html enabled in OE?

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.