Trend Micro Server Protect Service Won't start at boot on SBS 2003

Whenever I reboot the Small Business Server 2003, the Trend ServerProtect service does not start. I have to turn it on manually.

I'm as up to date as I can be with ServerProtect, and download all the updates to the engine automatically.

Does anyone know why it won't start?


Thanks
computerlarryAsked:
Who is Participating?
 
Jeffrey Kane - TechSoEasyConnect With a Mentor Principal ConsultantCommented:
When you say "as up to date as I can be" but then you qualify that with "automatically".  

ServerProtect's Quarterly Patches are not deployed automatically... only the version updates are...
http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-1028537&id=EN-1028537

Jeff
TechSoEasy
0
 
Jay_Jay70Commented:
Hi computerlarry,

does the event viewer show an error?
0
 
mass2612Commented:
It sounds like the Server Protect service may be attempting to start before a service it is dependant on has started correctly. For example if Service A is dependant on Service B then if Service A tries to start before Service B is started then Service A will fail to start and normally should create an error in the event log.

If this is the case you could try to setup recovery paparmeters for the Server Protect service under the service properties.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
key phrase added for search results:
the trend serverprotect service terminated with service-specific error 1114
the trend serverprotect service terminated with service-specific error 1114.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.