Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

How to set up terminal services

Posted on 2006-06-01
9
Medium Priority
?
334 Views
Last Modified: 2010-04-18
I have just built an XP Pro box and I would like to access the Windows 2003 network server at work. I know they have terminal services installed and have a 5-user license with only two current users. I believe they have client licenses as well, but I know I have 120 days to get one if they don't. Assume the server name is abcserver, my computer is abcclient. Their static IP address is 123.123.12.345 and I have a dynamic ip address from my cable company.

What do I have to do to set my computer up to connect to the server. After I'm set up, how do I actually connect? And how do I set up an account on the server end?

As you can see, I know nothing about networking at all.

R.C.
0
Comment
Question by:racing_chicken
  • 5
  • 2
  • 2
9 Comments
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16813697
Hi racing_chicken,

terminal services give you two licences if it is installed in remote administration mode which you dont need to touch.....

at work, you will have forward port 3389 to your terminal server from your router

at home you will have to go to start - programs - accessories - remote desktop connection     put the IP of your router in there and click connect

note, you will have to have permission to log on to the server, these can be set on the user account themselves in AD and you will have to edit the policy on the terminal server, you may also need to grant access on the terminal services manager on the terminal server for your user

if using windows firewall disable it!
0
 

Author Comment

by:racing_chicken
ID: 16813781
Thanks for the quick response.  I'll try it tommorrow.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16813795
no worries
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 15

Expert Comment

by:Darwinian999
ID: 16815637
Remote Administration mode will only allow members of the Administrators group to logon (and only two simultaneous remote connections). If you're using a non-administrative account to connect, Terminal Services must be configured in Application Mode, which requires TS CAL's and a TS License Server. From what you've described, this is how your Terminal Server is configured.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16815659
you can add your users to the remote desktop users group and then you can log on, i have 10 -15 terminal servers in different sites that work with non admin accounts in remote admin mode thats in 2003 and stacks more in 2000
0
 
LVL 15

Expert Comment

by:Darwinian999
ID: 16815714
Fair enough. I've learnt something today. :)
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16815735
we'll call it even after you answered mine last week :)

jay
0
 

Author Comment

by:racing_chicken
ID: 16821121
Jay,

The remote desktop connection worked great.  I got to the server login page.  When I tried to logon to an account, I got this message: In order to logon you must have the "log on through terminal services "right. Remote desktop users group has that right.. or words to that effect.

Anyway, when I went to work today I opened built in groups, found remote users group and added it to the users who want to log in remotely. I checked the users properties and in "members of" it showed that group for all of them.

When I got home I logged in and got the same message again.  I double checked with the users and I was using the correct user names and passwords.

What am I missing?  Someone else recently did a clean reinstall of server 2003 and I don't have a lot of confidence in their ability. Maybe the system is not configured properly.  Although they did set up a working remote connection from our AZ office and I can't find it anywhere on the computer.

Any ideas?
0
 
LVL 48

Accepted Solution

by:
Jay_Jay70 earned 2000 total points
ID: 16821622
double check the servers local policy and make sure that the remote desktop users group is added in the

computer config - windows settings - security settings - local policies - user rights asignment --> allow logon through terminal services
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I guess it is not common knowledge to most Wintel engineers/administrators: If you have an SNMP-based monitoring system in your environment (and it's common to have SNMP or Syslog) it's reasonably easy to enable monitoring of the Windows Event logs,…
Scenerio: You have a server running Server 2003 and have applied a retail pack of Terminal Server Licenses.  You want to change servers or your server has crashed and you need to reapply the Terminal Server Licenses. When you enter the 16-digit lic…
This Micro Tutorial will teach you how to add a cinematic look to any film or video out there. There are very few simple steps that you will follow to do so. This will be demonstrated using Adobe Premiere Pro CS6.
Loops Section Overview

571 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question