Backup Exec - Difference encountered in file data

Posted on 2006-06-02
Last Modified: 2013-12-01
Hi everyone, I have recieved the following error while attempting to run a backup job to a Lacie External Hard drive (USB 2.0) which is connected directly to the backup server.  The backup job is around 50GB and this is the only error i recieve.  The Backup-to-disk folder has been split into 4gb chunks and everything seems to be ok apart from the verify error below.  I was wondering if anybody has any ideas?

Verify- \\BWS-APP01\E: DataDifference encountered in file data.
The file \HOMES\pupil\01het\ICT\New Folder\Database_project\~WRL3226.tmp is different.
Difference encountered in file data.
The file \HOMES\pupil\03shared\Clips\agra fort india.avi is different.
Difference encountered in file data.
The file \HOMES\pupil\04houghr\storyboard 2.cdr is different.
Difference encountered in file data.
The file \HOMES\pupil\04robertsj\Backup_of_crock 3.gif is different.
Difference encountered in file data.
The file \HOMES\pupil\05stephensonl\Textures.PspCache is different.
Difference encountered in file data.
The file \HOMES\pupil\p03danielsc\Textures.PspCache is different.
Difference encountered in file data.
The file \HOMES\staff\stshared\PREP DEPARTMENT\Prep II\PREP II SEPT-JAN 2006\SEPT-JAN 2006 PHOTOS PREP 2 106.jpg is different.

The version of backupexec being used is ver 10.0 Rev 5484 is case that helps

Question by:leont
    LVL 9

    Accepted Solution

    Check the modified timestamp on the files that you get the error for, you'll probably find that someone edited them after the backup but before the verify, i.e. half way through your backup job.
    LVL 87

    Expert Comment

    This one here would emphasize david's comment.

    "The file \HOMES\pupil\01het\ICT\New Folder\Database_project\~WRL3226.tmp is different."

    A file starting with ~....tmp are files opened when another file is open and contain the unsaved data that is entered during editing. When the system crashes the application can then usually use these files to recover the data, but as it is open this suggests that the data inside is being changed.
    LVL 9

    Expert Comment

    One thing to note (although it won't affect the current backup) is that Rev 5484 isn't supported by Veritas een though they kept sipping it on CD, the upgrade to 5520 is at and uses the same license keys.

    Author Comment

    Oh right, open files isn't a problem from my perspective, i was more concerned that it was a hardware error, some of the veritas threads suggest that it looked like driver type issues but if its only open file (i've tried restores and they have worked fine so presume it not media probelms).  It's me being a perfectionist, I know what veritas is like but i don't like veritas listing jobs as failed when i know they have passed.

    Thanks you for all your assistance.

    Points to David,
    thanks to everyone
    LVL 87

    Expert Comment

    That's not just veritas telling you a job failed if a couple of files didn't verify. I used to see the same on arcserve...

    Expert Comment

    I am having the same problem with Backup Exec and Lacie, and the files were NOT edited so the solution does not help. Any other ideas?

    Featured Post

    How to improve team productivity

    Quip adds documents, spreadsheets, and tasklists to your Slack experience
    - Elevate ideas to Quip docs
    - Share Quip docs in Slack
    - Get notified of changes to your docs
    - Available on iOS/Android/Desktop/Web
    - Online/Offline

    Join & Write a Comment

    Are you looking to recover an email message or a contact you just deleted mistakenly? Or you are searching for a contact that you erased from your MS Outlook ‘Contacts’ folder and now realized that it was important.
    Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
    This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…
    This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

    754 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    20 Experts available now in Live!

    Get 1:1 Help Now